#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:15 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-stein-meeting-agendas (jungleboyj, 16:00:55)

  1. announcements (jungleboyj, 16:05:06)
    1. https://wiki.openstack.org/wiki/Forum/Berlin2018 (jungleboyj, 16:06:35)

  2. Review of responses to User Survey Feedback (jungleboyj, 16:13:45)
    1. https://etherpad.openstack.org/p/BER-Cinder_User_Survey_Responses (jungleboyj, 16:14:21)

  3. Volume Revert-Snapshot Follow-up (jungleboyj, 16:15:18)
    1. https://review.openstack.org/#/c/611491/ Ok, see the review. (jungleboyj, 16:20:03)

  4. Automate Generation of api-ref sample files in Cinder (jungleboyj, 16:21:59)
    1. https://docs.openstack.org/nova/latest/contributor/api.html#functional-tests-and-api-samples (jungleboyj, 16:22:13)
    2. ACTION: jungleboyj to follow up with whoami-rajat (jungleboyj, 16:26:33)

  5. Improve volume transfer records (jungleboyj, 16:26:48)
    1. https://review.openstack.org/#/c/612866/ (yikun, 16:28:46)
    2. ACTION: team to review the spec. (jungleboyj, 16:32:51)

  6. Explicit disable volume creation with multiattach=True for Ocata and Pike releases (jungleboyj, 16:34:19)
    1. https://github.com/openstack/cinder/blob/master/cinder/api/v3/volumes.py#L342 (e0ne, 16:44:54)
    2. https://media.giphy.com/media/vkS5sVdreVWUg/giphy.gif (smcginnis, 16:50:04)

  7. open discussion (jungleboyj, 16:59:03)


Meeting ended at 16:59:41 UTC (full logs).

Action items

  1. jungleboyj to follow up with whoami-rajat
  2. team to review the spec.


Action items, by person

  1. jungleboyj
    1. jungleboyj to follow up with whoami-rajat


People present (lines said)

  1. jungleboyj (108)
  2. smcginnis (37)
  3. e0ne (36)
  4. jgriffith (19)
  5. geguileo (13)
  6. yikun (13)
  7. rosmaita (6)
  8. _hemna (4)
  9. openstack (4)
  10. ganso (1)
  11. _alastor_ (1)
  12. _pewp_ (1)
  13. walshh_ (1)


Generated by MeetBot 0.1.4.