#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:59 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:05:00)
  2. Image Encryption Spec (jungleboyj, 16:06:40)
    1. image encryption library discussion https://etherpad.openstack.org/p/library-for-image-encryption-and-decryption (mhen, 16:07:10)
    2. image encryption proposal https://review.openstack.org/#/c/608663/ (mhen, 16:09:06)
    3. ACTION: eharney to do more review of the spec. (jungleboyj, 16:22:44)

  3. User Survey Forum Topic Planning (jungleboyj, 16:25:15)
    1. : https://etherpad.openstack.org/p/cinder-berlin-forum-survey-feedback (jungleboyj, 16:27:44)
    2. ACTION: jungleboyj To make the translated feedback available. (jungleboyj, 16:35:46)
    3. ACTION: jungleboyj To summarize concerns in the etherpad above. (jungleboyj, 16:36:04)
    4. ACTION: team to discuss in next week's meeting to prepare for the Summit. (jungleboyj, 16:36:25)

  4. Volume revert-snapshot errors (jungleboyj, 16:37:56)
    1. https://specs.openstack.org/openstack/cinder-specs/specs/pike/cinder-volume-revert-by-snapshot.html (erlon_, 16:40:51)
    2. ACTION: erlon_ To follow up with Tommy on the design choice and get back to us. (jungleboyj, 17:00:46)


Meeting ended at 17:01:12 UTC (full logs).

Action items

  1. eharney to do more review of the spec.
  2. jungleboyj To make the translated feedback available.
  3. jungleboyj To summarize concerns in the etherpad above.
  4. team to discuss in next week's meeting to prepare for the Summit.
  5. erlon_ To follow up with Tommy on the design choice and get back to us.


Action items, by person

  1. eharney
    1. eharney to do more review of the spec.
  2. erlon_
    1. erlon_ To follow up with Tommy on the design choice and get back to us.
  3. jungleboyj
    1. jungleboyj To make the translated feedback available.
    2. jungleboyj To summarize concerns in the etherpad above.


People present (lines said)

  1. jungleboyj (75)
  2. erlon_ (32)
  3. mhen (30)
  4. eharney (15)
  5. erlon (11)
  6. ganso (5)
  7. Luzi (4)
  8. openstack (3)
  9. whoami-rajat (2)
  10. _pewp_ (1)
  11. woojay (1)
  12. xyang (1)
  13. tbarron (1)
  14. walshh_ (1)
  15. e0ne (1)
  16. yikun (1)


Generated by MeetBot 0.1.4.