#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:23 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:04:02)
    1. https://etherpad.openstack.org/p/cinder-berlin-forum-proposals (jungleboyj, 16:07:42)
    2. https://wiki.openstack.org/wiki/CinderSteinPTGSummary (jungleboyj, 16:11:05)

  2. stable/ocata maintenance mode (jungleboyj, 16:15:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-September/134810.html Extended maintenance discussion (smcginnis, 16:16:40)
    2. ACTION: jungleboyj to propose one last stable/ocata release. (jungleboyj, 16:22:40)

  3. Bug Triage (jungleboyj, 16:25:27)
    1. https://bugs.launchpad.net/cinder/+bug/1788619 (whoami-rajat, 16:32:50)
    2. https://bugs.launchpad.net/cinder/+bug/1648885 (whoami-rajat, 16:40:42)


Meeting ended at 17:01:01 UTC (full logs).

Action items

  1. jungleboyj to propose one last stable/ocata release.


Action items, by person

  1. jungleboyj
    1. jungleboyj to propose one last stable/ocata release.


People present (lines said)

  1. jungleboyj (88)
  2. smcginnis (17)
  3. whoami-rajat (17)
  4. geguileo (14)
  5. openstack (10)
  6. jaypipes (4)
  7. erlon (4)
  8. walshh_ (3)
  9. tbarron (2)
  10. _pewp_ (1)
  11. woojay (1)


Generated by MeetBot 0.1.4.