16:00:28 <jungleboyj> #startmeeting Cinder
16:00:28 <openstack> Meeting started Wed Feb 14 16:00:28 2018 UTC and is due to finish in 60 minutes.  The chair is jungleboyj. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:31 <openstack> The meeting name has been set to 'cinder'
16:00:40 <erlon> hey
16:00:43 <Swanson> hello
16:00:46 <erlon> first :)
16:00:47 <tommylikehu> hello
16:00:49 <jungleboyj> Courtesy ping:  jungleboyj DuncanT diablo_rojo, diablo_rojo_phon, rajinir tbarron xyang xyang1 e0ne gouthamr thingee erlon tpsilva patrickeast tommylikehu eharney geguileo smcginnis lhx_ lhx__ aspiers jgriffith moshele hwalsh felipemonteiro lpetrut
16:00:55 <jungleboyj> @!
16:00:56 <_pewp_> jungleboyj (ஐ╹◡╹)ノ
16:00:57 <geguileo> hi! o/
16:01:00 <eharney> hi
16:01:03 <amito> hello o/
16:01:04 <smcginnis> o/
16:01:21 <rajinir> o/
16:01:41 <jungleboyj> Hey everyone.
16:01:42 <abishop> o/
16:01:51 <tpsilva> hello
16:01:53 <tbarron> hi
16:01:56 <xyang> hi
16:02:00 <patrickeast> o/
16:02:02 <e0ne> hi
16:02:29 <jungleboyj> Ok, lets get started.
16:02:39 <jungleboyj> #topic Announcements
16:03:01 <jungleboyj> We cut RC1 last week on THURSDAY.
16:03:10 <e0ne> :)
16:03:11 <smcginnis> :)
16:03:24 <jungleboyj> Also did a new release of stable/pike .
16:03:57 <jungleboyj> So, that is where things are at there.
16:04:20 <jungleboyj> Last announcement is a reminder to add topics to the PTG etherpad.
16:04:55 <jungleboyj> We have gotten some topics out there.  Hope that we will be able to have more for face to face discussion.
16:05:21 <jungleboyj> That was all that I had for announcements.
16:05:33 <jungleboyj> #topic Queens release
16:05:49 <jungleboyj> So, it seems like it has been eerily quiet since I cut the RC.
16:06:07 <jungleboyj> Anything critical that anyone needs to bring up for Queens?
16:07:17 <smcginnis> We have until next Thursday to get in anything critical for the final RC deadline.
16:07:25 <jungleboyj> :-)
16:07:31 <tommylikehu> ok
16:07:49 <jungleboyj> smcginnis:  The only thing I had pop up is a multi-attach enablement patch that got missed before the RC was cut.
16:08:23 <erlon> smcginnis, next Thu 22?
16:08:26 <smcginnis> jungleboyj: Did you merge that one?
16:08:39 <jungleboyj> I was just trying to find the patch.
16:08:56 <smcginnis> erlon: Yep, final RC deadline is Thursday the 22.
16:09:01 <erlon> ok
16:09:04 <Swanson> (smcginnis, Nothing is critical. We have like one customer with something newer than Mitaka. So we have like a year and a half to get fixes in.)
16:09:12 <smcginnis> :P
16:09:45 <jungleboyj> https://review.openstack.org/#/c/541368/
16:09:50 <jungleboyj> #link https://review.openstack.org/#/c/541368/
16:09:57 <jungleboyj> Yes, merged it in master.
16:10:16 <jungleboyj> Swanson:  :p
16:10:20 <smcginnis> So up to you whether to backport to stable/queens.
16:10:32 <smcginnis> I know they did a lot of work to help get things tested and merged.
16:10:44 <smcginnis> But I also am fine with LVM being our only enabled one for queens.
16:11:04 <jungleboyj> smcginnis: So, yeah, given all the work done around multi-attach it seems a little silly to go out the door without it.
16:11:26 <jungleboyj> I am fine with them backporting it.  Questing is whether we do another RC for that?
16:11:27 <abishop> +1, would be nice to get it into queens
16:11:46 <smcginnis> Well, if you backport it then it should be in another RC.
16:12:06 <smcginnis> Adding functionality is not really allowed per the stable policy once queens is officially out.
16:12:24 <jungleboyj> Right.
16:12:52 <jungleboyj> It is a 1 line change.  :-O)
16:13:14 <smcginnis> That would appear to be the only reason to do another RC: https://github.com/openstack/cinder/compare/12.0.0.0rc1...stable/queens
16:13:23 <smcginnis> Unless we get some more translations.
16:14:01 <jungleboyj> Is there anyone opposed to backporting that?
16:14:34 <eharney> fine w/ me
16:14:57 <jungleboyj> e0ne:  You ok with it as well?
16:15:28 <e0ne> jungleboyj: looks good for me to cherry pick this one
16:16:05 <jungleboyj> Ok.  looks like we have enough support and doing another RC shouldn't be complicated.
16:16:32 <jungleboyj> #action jungleboyj to do a cherrypick after the meeting and subsequently a new RC request.
16:16:48 <smcginnis> jungleboyj: Probably best to wait until early next week to request the RC2 just in case anything else comes up.
16:17:18 <jungleboyj> smcginnis:  Good idea.
16:18:03 <eharney> when does driverfixes/pike get created?
16:18:16 <jungleboyj> eharney:  Good question.
16:19:01 <jungleboyj> I would say after the release happens we need to do that.
16:19:08 <jungleboyj> smcginnis:  Any thoughts?
16:19:13 <smcginnis> I've usually been creating those as soon as the stable/* branch enters the phase where we aren't able to backport driver fixes.
16:19:25 <jungleboyj> smcginnis: ++
16:19:35 <eharney> right
16:19:44 <smcginnis> So according to https://releases.openstack.org/ that would be on or around Feb 26.
16:20:06 <eharney> sounds good
16:20:31 <jungleboyj> :-)  Ok, anything else on Queens?
16:20:49 <smcginnis> Long live the queen!
16:20:58 <jungleboyj> :-)
16:21:26 <jungleboyj> #topic PTG Planning Items:
16:22:14 <jungleboyj> #link https://etherpad.openstack.org/p/cinder-ptg-rocky
16:22:36 <jungleboyj> A reminder to update the Team dinner list if you are interested.
16:23:22 <jungleboyj> Also a note on the daily schedule.  There some OpenStack Upstream Institute meetings happening on Thursday at 4 so going to try to wrap things up by 4 that day for sure.
16:23:43 <jungleboyj> May do the same on Wednesday depending on how many topics we have.
16:24:08 <jungleboyj> Excited to see many of you there.
16:24:24 <smcginnis> I notice we have the GSoC topic there.
16:24:41 <jungleboyj> smcginnis:  Yeah, I guess we can remove that one since that didn't happen.  :-(
16:24:43 <smcginnis> We didn't get accepted for that, but might still be worth discussing what we could have an "intern" do.
16:24:54 <jungleboyj> smcginnis:  ++
16:25:10 <smcginnis> Someone brought up the idea of the Foundation driving our own internship program.
16:25:16 <smcginnis> I kind of like that idea.
16:25:24 <smcginnis> Would help me reach out to the local university here.
16:25:34 <jungleboyj> smcginnis:  I saw that.  I have been surprised that they haven't done that in the past.
16:25:37 <tbarron> +1
16:25:58 * tbarron remembers working at the U :)
16:26:21 <smcginnis> tbarron: Oh right!
16:26:46 <tbarron> back before smcginnis was born
16:26:51 <diablo_rojo_phon> Keeping a list of ideas would be good. You can recycle them for outreachy since we didn't get selected for GSoC.
16:26:54 <smcginnis> ;)
16:26:56 <jungleboyj> *laughing*
16:27:19 <jungleboyj> Ok, so we will leave that topic and I will generalize it.
16:27:48 <jungleboyj> Any other comments/concerns on the current list of topics?
16:28:28 <jungleboyj> Ok.
16:28:42 <jungleboyj> #topic Meeting plan for next week
16:29:02 <jungleboyj> So, I am going to be on vacation in Ireland next week and don't think I will be able to run this meeting.
16:29:16 <jungleboyj> Do we want to take a break next week before meeting at the PTG?
16:29:42 <e0ne> +1
16:30:15 <jungleboyj> smcginnis: eharney  ?
16:30:20 <smcginnis> I'm good with that.
16:30:28 <eharney> ok
16:30:30 <smcginnis> Folks will be starting to travel and we will have plenty of time to catch up.
16:30:38 <jungleboyj> Cool.
16:30:47 <smcginnis> jungleboyj: So maybe you should request that RC2 on Friday. ;)
16:31:18 <jungleboyj> #action jungleboyj to send note to mailing list about no meeting for next two weeks due to travel and PTG.
16:31:23 <jungleboyj> smcginnis:  I can do Monday morning.
16:31:36 <jungleboyj> Flying out Monday afternoon.
16:32:02 <smcginnis> ++
16:33:02 <jungleboyj> #topic HAPPY BIRTHDAY TO smcginnis !!!!!
16:33:22 <e0ne> Happy Birthday, Sean!
16:33:23 <jungleboyj> He is working on catching up to tbarron .  :-)
16:33:23 <tommylikehu> happy birthday!
16:33:29 <tbarron> :)
16:33:39 <gman-tx> Happy Birthday!
16:33:41 <amito> Happy birthday!
16:33:46 <geguileo> Happy birthday!!
16:34:03 <ganso> happy birthday!
16:34:05 <jungleboyj> :-)
16:34:09 <smcginnis> Hah, thanks all. :)
16:34:10 <eharney> happy birthday :)
16:34:16 <erlon> Party party party!!!
16:34:29 <jungleboyj> erlon:  We will take him out drinking in Dublin.
16:34:58 <smcginnis> https://media.giphy.com/media/26vUxJ9rqfwuIEkTu/giphy.gif
16:35:07 <Swanson> One more year closer to death. You can probably feel the reaper's breath on your neck. And you're celebrating that? Good lord.
16:35:26 <erlon> yeap! lets remember this to celebrate there :)
16:35:33 <jungleboyj> :-)
16:35:43 <erlon> huauha
16:36:45 <jungleboyj> #topic Open Discussion
16:36:54 <Swanson> And happy birthdaay!
16:38:05 <jungleboyj> Any other topics for today?
16:38:10 <rajinir> Sharing a birthday with Valentine's Day is Cool Sean. Happy Birthday!
16:38:53 <smcginnis> Hah, always a lot of candy around on my birthday growing up. ;)
16:39:11 <smcginnis> Unfortunately it was usually all pink, but hey, it was still candy. :D
16:39:32 <e0ne> :)
16:39:45 <jungleboyj> Real men aren't afraid of Pink.
16:39:57 <tommylikehu> lol
16:40:27 <amito> Anyone arriving to Dublin before the PTG?
16:40:39 <smcginnis> Saturday to Saturday for me.
16:40:51 <jungleboyj> amito:  Yes, I am there from next Tuesday.
16:40:54 <e0ne> Sun-Fri :(
16:43:08 <jungleboyj> Ok.  So, I think that wraps it up for today.
16:43:47 <jungleboyj> See you all soon.  Safe travels!
16:43:57 <smcginnis> o/
16:44:03 <jungleboyj> @!
16:44:03 <_pewp_> jungleboyj ヽ(´・ω・`)、
16:44:19 <jungleboyj> #endmeeting