#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:33 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:04:19)
    1. https://review.openstack.org/#/c/541061/ (smcginnis, 16:06:49)
    2. https://etherpad.openstack.org/p/cinder-ptg-rocky (jungleboyj, 16:09:21)
    3. https://governance.openstack.org/election/ (jungleboyj, 16:10:59)

  2. Volume HostAPI (jungleboyj, 16:13:08)
    1. https://review.openstack.org/#/c/16001/ (jungleboyj, 16:14:40)
    2. https://github.com/openstack/cinder/blame/master/cinder/volume/api.py#L2210 (e0ne, 16:19:04)

  3. Open Discussion (jungleboyj, 16:33:02)
  4. Cinder Outing in Dublin (jungleboyj, 16:34:35)
    1. ACTION: Everyone to indicate interest in joining Cinder Team Outing in Dublin. (jungleboyj, 16:40:03)


Meeting ended at 16:47:31 UTC (full logs).

Action items

  1. Everyone to indicate interest in joining Cinder Team Outing in Dublin.


People present (lines said)

  1. jungleboyj (68)
  2. smcginnis (50)
  3. e0ne (36)
  4. jgriffith (30)
  5. tommylikehu (5)
  6. Swanson (4)
  7. eharney (3)
  8. openstack (3)
  9. tpsilva (2)
  10. patchbot (2)
  11. ildikov (1)
  12. xyang (1)
  13. geguileo (1)
  14. _pewp_ (1)
  15. abishop (1)
  16. tbarron (1)
  17. walshh (1)


Generated by MeetBot 0.1.4.