#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:08 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:03:18)
    1. https://etherpad.openstack.org/p/cinder-queens-meeting-agendas (e0ne, 16:03:34)
    2. https://etherpad.openstack.org/p/cinder-ptg-rocky (jungleboyj, 16:13:23)

  2. Features not Complete (jungleboyj, 16:15:37)
    1. https://review.openstack.org/533564 (jungleboyj, 16:16:13)
    2. ACTION: eharney To get spec associated with RBD Encrypted Volume support. (jungleboyj, 16:24:01)

  3. Priorities going forward. (jungleboyj, 16:26:44)
  4. Recent timeouts in backup test cases (jungleboyj, 16:29:13)
    1. https://review.openstack.org/#/c/537437/2 (geguileo, 16:30:23)

  5. CInder-tempest-plugin hardcoded path bug (jungleboyj, 16:31:12)
    1. https://bugs.launchpad.net/cinder/+bug/1745175 (eharney, 16:32:57)
    2. ACTION: jungleboyj to add the tempest testing discussion to the PTG. (jungleboyj, 16:54:04)

  6. Open Discussion (jungleboyj, 16:54:44)


Meeting ended at 17:01:44 UTC (full logs).

Action items

  1. eharney To get spec associated with RBD Encrypted Volume support.
  2. jungleboyj to add the tempest testing discussion to the PTG.


Action items, by person

  1. eharney
    1. eharney To get spec associated with RBD Encrypted Volume support.
  2. jungleboyj
    1. jungleboyj to add the tempest testing discussion to the PTG.


People present (lines said)

  1. jungleboyj (110)
  2. ganso (26)
  3. erlon (23)
  4. smcginnis (22)
  5. eharney (18)
  6. e0ne (14)
  7. geguileo (9)
  8. enriquetaso (7)
  9. tommylikehu (4)
  10. openstack (4)
  11. bswartz (1)
  12. xyang (1)
  13. tpsilva (1)
  14. amito (1)
  15. _pewp_ (1)
  16. Swanson (1)
  17. patrickeast (1)
  18. walshh (1)


Generated by MeetBot 0.1.4.