#openstack-meeting: cinder

Meeting started by jungleboyj at 16:01:25 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:35)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:04:06)
    2. ACTION: jungleboyj to add encryption key migration to the spec review tracking. (jungleboyj, 16:06:40)
    3. https://etherpad.openstack.org/p/cinder-sydney-information (jungleboyj, 16:08:43)

  2. Open Discussion (jungleboyj, 16:10:00)
    1. https://www.openstack.org/ptg/ (jungleboyj, 16:12:53)


Meeting ended at 16:26:24 UTC (full logs).

Action items

  1. jungleboyj to add encryption key migration to the spec review tracking.


Action items, by person

  1. jungleboyj
    1. jungleboyj to add encryption key migration to the spec review tracking.


People present (lines said)

  1. jungleboyj (57)
  2. smcginnis (23)
  3. diablo_rojo (9)
  4. jgriffith (8)
  5. DuncanT (7)
  6. e0ne (6)
  7. openstack (3)
  8. eharney (3)
  9. Guest74730 (2)
  10. Swanson (2)
  11. bswartz (1)
  12. ganso (1)
  13. rajinir (1)
  14. gouthamr (1)
  15. tommylikehu (1)
  16. xyang1 (1)
  17. lhx__ (1)
  18. patrickeast (1)


Generated by MeetBot 0.1.4.