#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:29 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-queens-meeting-agendas (e0ne, 16:03:14)

  1. Announcements (jungleboyj, 16:03:56)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:04:10)

  2. Check/Gate Status (jungleboyj, 16:06:34)
    1. https://releases.openstack.org/ (e0ne, 16:06:49)
    2. https://review.openstack.org/#/c/508541 (jungleboyj, 16:07:42)
    3. https://review.openstack.org/509427 (jungleboyj, 16:08:54)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123049.html (jungleboyj, 16:10:06)

  3. LVM thin provisioning errors (jungleboyj, 16:12:44)
    1. http://logs.openstack.org/09/508209/5/check/gate-tempest-dsvm-neutron-full-ubuntu-xenial/44aa0eb/logs/screen-c-vol.txt.gz#_Oct_04_13_03_10_481121 (smcginnis, 16:14:40)
    2. https://review.openstack.org/#/c/505601/ (jungleboyj, 16:17:39)
    3. ACTION: smcginnis to continue to try to recreate and debug. (jungleboyj, 16:18:47)

  4. Open Discussion (jungleboyj, 16:23:33)
    1. ACTION: jungleboyj to put together a Cinder Sydney Summit etherpad for relevant information and attendance recording (jungleboyj, 16:28:45)


Meeting ended at 16:33:36 UTC (full logs).

Action items

  1. smcginnis to continue to try to recreate and debug.
  2. jungleboyj to put together a Cinder Sydney Summit etherpad for relevant information and attendance recording


Action items, by person

  1. jungleboyj
    1. jungleboyj to put together a Cinder Sydney Summit etherpad for relevant information and attendance recording
  2. smcginnis
    1. smcginnis to continue to try to recreate and debug.


People present (lines said)

  1. jungleboyj (70)
  2. smcginnis (32)
  3. diablo_rojo_phon (9)
  4. e0ne (7)
  5. Swanson (5)
  6. eharney (5)
  7. bswartz (3)
  8. openstack (3)
  9. DuncanT (2)
  10. erlon (2)
  11. ganso (1)
  12. geguileo (1)
  13. tbarron (1)
  14. gouthamr (1)
  15. patrickeast (1)


Generated by MeetBot 0.1.4.