16:00:26 <jungleboyj> #startmeeting cinder
16:00:27 <openstack> Meeting started Wed Sep  6 16:00:26 2017 UTC and is due to finish in 60 minutes.  The chair is jungleboyj. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:30 <openstack> The meeting name has been set to 'cinder'
16:00:37 <smcginnis> jungleboyj: Whew, was just about to cover for you. :)
16:00:51 <erlon> hey
16:00:54 <e0ne> hi
16:00:55 <jungleboyj> courtesy ping:  dulek duncant eharney geguileo winston-d e0ne jungleboyj jgriffith thingee smcginnis hemna xyang1 tbarron scottda erlon jbernard _alastor_ bluex karthikp_ patrickeast dongwenjuan JaniceLee cFouts Thelo vivekd adrianofr mtanino karlamrhein diablo_rojo jay.xu jgregor lhx_ rajinir wilson-l reduxio wanghao thrawn01 chris_morrell watanabe.isao,tommylikehu mdovgal ildikov wxy viks ketonne
16:00:55 <jungleboyj> abishop sivn
16:00:56 * erlon raises out of the fog riding his dragon and saves the season :)
16:00:59 <tommylikehu> hi
16:01:05 <geguileo> hi! o/
16:01:06 <diablo_rojo_phon> Hello
16:01:10 <smcginnis> erlon: Hey!!
16:01:11 <tommylikehu> erlon is back!
16:01:11 <jungleboyj> #chair smcginnis
16:01:12 <openstack> Current chairs: jungleboyj smcginnis
16:01:17 <jungleboyj> erlon!
16:01:17 <patrickeast> Hi
16:01:23 <xyang1> Hi
16:01:27 <smcginnis> erlon: Back on OpenStack?
16:01:29 <jungleboyj> smcginnis:  I made it.
16:01:31 <erlon> hey! back
16:01:37 <erlon> smcginnis: yeap
16:01:43 <tommylikehu> erlon:  lol
16:01:46 <smcginnis> erlon: Awesome! Welcome back.
16:01:48 <jungleboyj> erlon:  That is awesome news.  Welcome back!
16:01:54 <jungleboyj> smcginnis: jinx
16:01:59 <smcginnis> :P
16:02:00 <erlon> smcginnis: jungleboyj: thanks!
16:02:03 <Swanson> Hello.
16:02:08 <e0ne> jungleboyj: are you  is too lazy to chair yourself? :)
16:02:15 <kaisers_> o/
16:02:21 <erlon> smcginnis: jungleboyj: good to be back :)
16:02:36 <jungleboyj> e0ne:  No, had an appointment moved on top of this so smcginnis  Can take over if we go over 30 minutes.
16:02:47 <jungleboyj> So, lets get started so we can get through as much as possible.
16:02:51 <geguileo> erlon: awesome!
16:03:04 <tbarron> hi
16:03:18 <jungleboyj> #topic announcements
16:03:26 <e0ne> #link https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting
16:03:37 <jungleboyj> So, I have the usual link to the spec review etherpad:
16:03:39 <jungleboyj> #link https://etherpad.openstack.org/p/cinder-spec-review-tracking
16:04:02 <jungleboyj> I didn't get a chance to update it yet but will before the PTG so that we can discuss anything if necessary.
16:04:22 <jungleboyj> #link https://etherpad.openstack.org/p/cinder-ptg-queens
16:04:38 <jungleboyj> I have added time slots to the etherpad for the Queens PTG.
16:04:59 <jungleboyj> Please take a look and let me know if you have concerns.  I know e0ne  need me to move up a topic from Friday.
16:05:08 <jungleboyj> Ping me if there are other concerns.
16:05:22 <scottda_> hi
16:05:28 <jungleboyj> scottda_:  Welcome.
16:05:36 <jungleboyj> So, that was all I had for announcements.
16:05:36 <smcginnis> jungleboyj: Can we start off fresh and remove the coloring for now?
16:06:00 <jungleboyj> smcginnis:  In the etherpad?
16:06:19 <smcginnis> Yeah... gives me a headache. :)
16:06:24 <jungleboyj> smcginnis:  Yeah, that might be a good idea.
16:06:30 <jungleboyj> No reason not to.
16:06:43 <jungleboyj> Anything else on those topics?
16:06:46 <smcginnis> I think it helps then seeing what gets noted during the PTG.
16:07:08 <jungleboyj> smcginnis:  I am also going to split those out to per day etherpads for the notes.
16:07:16 <smcginnis> ++
16:07:27 <lhx_> hi
16:07:30 <jungleboyj> :-)  Ok, anything else on that topic?
16:07:48 <e0ne> jungleboyj: thanks once more for shifting the schedule
16:07:59 <jungleboyj> #topic Cinder Team Outing
16:08:07 <jungleboyj> e0ne: No problem.  Glad to help.
16:08:26 <jungleboyj> So, it looks like the general agreement for the team outing is Thursday.
16:08:31 <e0ne> jungleboyj: did we find the place for this meetup?
16:08:44 <jungleboyj> Heard from smcginnis  that it conflicts with the TC dinner.  :-(
16:08:52 <e0ne> :(
16:08:53 <erlon> jungleboyj: +1 yeap, seems the best for everyone
16:09:16 <jungleboyj> I am thinking we may shoot for a bit later time so that Sean can catch up with us after the TC dinner wraps up.
16:09:36 <smcginnis> Don't worry about working around my schedule.
16:09:41 <smcginnis> I'll have to figure it out.
16:09:58 <jungleboyj> e0ne:  I haven't picked the place yet.  Was going to work on that today/tomorrow and put the info into the Etherpad  for people to indicate who is coming so I can reserve space.
16:10:06 <smcginnis> Just afraid if you go later, then so will the TC one. Just impacts me, so just do whatever works best for the group.
16:10:17 <jungleboyj> smcginnis:  Ok.
16:10:18 <diablo_rojo_phon> We can do dinner and then continue drinking like we always do and Sarah can find us then?
16:10:25 <diablo_rojo_phon> Sean
16:10:33 <smcginnis> jungleboyj: Maybe we should conveniently pick the same place as the TC. :-D
16:10:38 <diablo_rojo_phon> Phone autocorrect..
16:10:41 <smcginnis> Sarah? Hah!
16:10:46 <jungleboyj> diablo_rojo_phon:  I will say.  :-)
16:10:52 <e0ne> :)
16:10:57 <jungleboyj> He would make a good Sarah.
16:11:01 <jungleboyj> Not!
16:11:07 * diablo_rojo_phon does the meeting from bed
16:11:21 * jungleboyj shakes my head
16:11:39 <jungleboyj> So, I will find a place with good food and drink like usual.
16:11:55 <jungleboyj> I will send a note to the ML once it is in the etherpad.
16:12:10 <jungleboyj> Please sign up if you are planning to come.
16:12:33 <jungleboyj> Anyone have anything else to share there?
16:12:57 <smcginnis> Just to point out, outing sign up on line 34 of the PTG etherpad.
16:13:08 <jungleboyj> smcginnis:  Thank you.
16:13:26 <jungleboyj> #topic Using Etherpad for Meeting Agenda/Notes
16:13:50 <jungleboyj> smcginnis:  Had shared the idea of moving from using the wiki to using an etherpad for our meeting agendas.
16:13:59 <jungleboyj> Something like what glance does:
16:14:02 <jungleboyj> #link https://etherpad.openstack.org/p/glance-team-meeting-agenda
16:14:21 <e0ne> I'm not against of this idea, but we have to add links to meeting logs to that etherpad too
16:14:34 <jungleboyj> We could do an etherpad per release and it would give us a little easier/better way to reference old etherpads.
16:14:39 <smcginnis> Kind of fits inline with how we handle summit and ptg meetings.
16:14:45 <jungleboyj> e0ne: Absolutely.  That would actually be very helpful.
16:14:56 <jungleboyj> smcginnis:  Right.
16:14:59 <smcginnis> And let's anyone add notes for topics so we don't need to grep through meeting logs to find what was said.
16:15:15 <smcginnis> Even though we should be using #action and #info probably more liberally.
16:15:25 <e0ne> smcginnis: it'a a bit different, IMO. we're got meeting minutes generated by bot now
16:15:29 <jungleboyj> smcginnis:  I used to always keep personal notes.  I would use that instead.
16:15:49 <erlon> smcginnis: wouldn't that the purpouse of the meeting boots commands?
16:15:54 <jungleboyj> e0ne:  Right, but they really don't capture everything.  We should be better about using the commands.
16:16:06 <e0ne> jungleboyj: +1
16:16:07 <smcginnis> e0ne: True. This would just be a supplement to the official meeting minutes. Would also allow people to go back later that couldn't attend and add notes.
16:16:37 <e0ne> smcginnis: I like it! sounds very reasonable
16:16:48 <smcginnis> There's been a general push to make it easier for non-US timezones to be able to participate easier, and this would be a slight improvement for those folks.
16:16:53 <jungleboyj> e0ne:  smcginnis  Right, just want a place to keep a history of the topics better and pointers to the official meeting minutes and then some supplemental information.
16:17:10 <tommylikehu> smcginnis:  yes
16:17:12 <diablo_rojo_phon> I don't care where agenda is, but we're definitely should make more use of the bot.
16:17:19 <smcginnis> ++
16:17:22 <e0ne> +1
16:17:25 <jungleboyj> So, I would like to start trying this after the PTG.
16:17:28 <jungleboyj> diablo_rojo_phon: ++
16:17:47 <smcginnis> #action jungleboyj to use bot commands more extensively
16:17:47 <smcginnis> :P
16:17:56 <erlon> :)
16:17:57 <tommylikehu> lol
16:17:58 <e0ne> :)
16:18:02 <jungleboyj> #agreement I should use the bot commands more.
16:18:08 <e0ne> :)
16:18:30 <erlon> jungleboyj: is there any command only allowed to the host? or anyone can add thinks like links etc
16:18:37 <jungleboyj> #action jungleboyj to update to point to new etherpad.
16:18:55 <e0ne> erlon: everyone can use commands like '#link'
16:18:58 <jungleboyj> #action jungleboyj to create new etherpad for next meeting.
16:19:13 <jungleboyj> erlon:  I am not totally sure.
16:19:31 <jungleboyj> I think anyone can do link and action ?
16:19:31 <smcginnis> I like that Glance lists a lot of the commands at the top of their etherpad.
16:19:42 <e0ne> #link meeting commands https://wiki.debian.org/MeetBot
16:19:43 <smcginnis> jungleboyj: I believe that's correct.
16:19:43 <jungleboyj> smcginnis:  Right, I was going to copy that stuff.
16:19:48 <smcginnis> e0ne: :)
16:20:04 <jungleboyj> Cool.
16:20:19 <jungleboyj> So, any objections to giving that a try?
16:20:45 <e0ne> jungleboyj: you have to use #vote command now
16:21:04 <jungleboyj> e0ne:  Ha ha!
16:21:19 <smcginnis> Or you can make an executive decision.
16:21:27 <jungleboyj> Ok, I am going to take that as silent agreement.
16:21:49 <jungleboyj> #agreement We will try doing meeting agendas and notes in an etherpad after the ptg.
16:22:00 <jungleboyj> smcginnis:  Look at my executive authority!
16:22:06 <e0ne> #help
16:22:13 <erlon> lol
16:22:20 <smcginnis> No help for you!
16:22:25 <jungleboyj> :-)
16:22:27 <diablo_rojo_phon> eOne :)
16:22:35 <e0ne> '#help' doesn't work
16:22:42 <jungleboyj> #topic  Add total count information in our list APIs
16:22:50 <jungleboyj> tommylikehu:  Take it away.
16:22:57 <tommylikehu> jungleboyj:  thanks!
16:23:04 <jungleboyj> #link https://review.openstack.org/#/c/500665/
16:23:08 <e0ne> tommylikehu: do we have API WG decision for it?
16:23:13 <tommylikehu> This feature can be used for showing how many resources a user or tenant has in the web portal's summary section.
16:23:23 <e0ne> I'm afraid that we'll have a big performance impact there
16:23:23 <tommylikehu> e0ne:  I am not sure
16:23:48 <tommylikehu> e0ne:  that's why I added a query parameter to turn it on.
16:24:17 <e0ne> #link https://github.com/openstack/api-wg/blob/64e3e9b07272f50353429dc51d98524642ab6d67/guidelines/counting.rst#L12
16:24:19 <xyang2> jungleboyj: the meeting agenda date is wrong.  It says Aug. 30
16:24:44 <jungleboyj> xyang2:  Ooops, sorry.  Still learning.  Forgot to update the date.
16:24:50 <tommylikehu> e0ne: oh, I didn't see it
16:24:51 <smcginnis> Pfft. The old PTL never had that problem.
16:25:05 * jungleboyj shakes my head again
16:25:08 <smcginnis> :P
16:25:10 <e0ne> we can't block this feature, if API WG approved it. sooner or later it will be implemented
16:25:35 <smcginnis> e0ne, tommylikehu: Wasn't aware of that. So looks like a precedent is already set and we should use with_count.
16:25:39 <e0ne> tommylikehu: we have to check if your proposal corresponds to guidlines
16:25:54 <tommylikehu> e0ne:  sure!
16:25:55 <smcginnis> I don't think performance will be an issue. A SQL COUNT(*) is pretty quick and painless.
16:26:07 <smcginnis> A lot better than getting all records and iterating over them.
16:26:19 <jungleboyj> smcginnis:  ++
16:26:45 <tommylikehu> e0ne:  it looks similar to my proposal
16:27:04 <jungleboyj> So, it sounds like we need to make sure that the API WG has agreed to this and that we are following the guidelines.
16:27:15 <jungleboyj> tommylikehu:  Can you follow up on that?
16:27:23 <tommylikehu> jungleboyj:  ok
16:27:39 <jungleboyj> We can follow up next week?
16:28:00 <tommylikehu> jungleboyj:  so they will have their choice next week?
16:28:10 <jungleboyj> #action tommylikehu  to follow up and make sure that his proposal matches with the API WG guidelines .
16:28:18 <jungleboyj> tommylikehu:  What do you mean?
16:28:33 <tommylikehu> jungleboyj:  misunderstood, I got it
16:28:58 <jungleboyj> tommylikehu:  Right, if the API WG doesn't have a decision yet then we will need to further discuss what we want to do.
16:29:21 <smcginnis> Looks like that's merged, so it should be official.
16:29:24 <jungleboyj> tommylikehu:  Just asking you to follow up so we can make an informed decision.  It doesn't seem like this should be a big deal though.
16:29:39 <e0ne> smcginnis: +1
16:29:40 <jungleboyj> smcginnis:  Ok.  So, just a matter of making sure we are in compliance then.
16:29:51 <tommylikehu> great!
16:30:04 <jungleboyj> tommylikehu:  Anything else there?
16:30:10 <tommylikehu> nope
16:30:33 <jungleboyj> #topic Do we need to bump microversion for new code supported filter key?
16:30:38 <jungleboyj> tommylikehu:  You again.
16:30:47 <tommylikehu> ok, it's a simple question
16:30:53 <jungleboyj> #link https://review.openstack.org/#/c/489945/
16:31:03 <tommylikehu> do we need to bump microversion for this api change: https://review.openstack.org/#/c/489945/
16:31:10 <geguileo> tommylikehu: yes
16:31:16 <tommylikehu> I know we intended to get ride of bumping microversion for adding new filter keys by generic filter feature, but I am not sure it works for this case, because we have to let the administrator know whether he really can configure this option.
16:31:26 <tommylikehu> geguileo:  thanks!
16:31:27 <e0ne> I remember similar discussion in the past, but I don't remember our decision
16:31:37 <geguileo> tommylikehu: hey, that's just my opinion  ;-)
16:31:56 <jungleboyj> tommylikehu:  I think in this case we need to bump since it is outside the generic filter.
16:32:18 <smcginnis> No, that was part of the point of the generic filters.
16:32:36 <smcginnis> You can query what the available filters are, so we don't need to bump every time for every little thing.
16:33:03 <tommylikehu> the issue is how we can let the administrator know whether he can configure it.
16:33:40 <smcginnis> Whether they can configure generic filtering?
16:33:59 <tommylikehu> smcginnis:  whether he can configure that filter key
16:34:05 * jungleboyj is handing over to smcginnis  to wrap up this discussion.  Sorry for having to duck out.
16:34:13 <smcginnis> Oh, this isn't the generic filtering?
16:34:26 <tommylikehu> or in another word whether the filter key can really work
16:34:55 <tommylikehu> smcginnis:  it's a part of the generic filtering
16:35:19 <smcginnis> OK, skimming the patch. So you are actually adding a new property to the snapshot details of availability_zone?
16:36:04 <tommylikehu> smcginnis:  new filter key supported for snapshot
16:36:24 <smcginnis> tommylikehu: But for a new property? https://review.openstack.org/#/c/489945/5/cinder/api/v3/snapshots.py
16:36:36 <smcginnis> Oh, that's search opts.
16:36:47 <tommylikehu> smcginnis:  yes
16:37:34 <smcginnis> tommylikehu: So remind me - with the generic filtering the user can query to get a list of available filter options, right?
16:37:44 <tommylikehu> smcginnis:  right
16:38:24 <smcginnis> So I thought the point of that was so we didn't have to have a bunch of microversion bumps by keeping the API set, and allowing the values that can be passed into it to be discoverable via API.
16:38:40 <tommylikehu> but my question here is how can we tell the administrator yes, you can configure this filter in your config file
16:39:02 <smcginnis> By them querying the list of available filters.
16:39:29 <tommylikehu> smcginnis:  the available filters are configured by the administrator
16:39:50 <tommylikehu> not hard coded
16:40:51 <smcginnis> The admin needs to know what they are setting up. I think the release note calling this out is sufficient. And adding it to the resource_filters.json file is good too.
16:41:06 <smcginnis> I think that was jgriffith's thought behind this way too.
16:42:15 <tommylikehu> smcginnis:  our end users will not care about the microversion?
16:42:42 <smcginnis> tommylikehu: I don't think so, because to them that doesn't really make a difference and just adds complexity.
16:43:14 <smcginnis> Even if we bumped it and they discovered they could call that version, it still doesn't mean the admin configured it to allow them to use the new version.
16:43:48 <tommylikehu> smcginnis:  ok
16:44:05 <smcginnis> tommylikehu: So I think you can remove the microversioning from there, then we should be good.
16:44:46 <tommylikehu> what's your point here geguileo , you just said yes :)
16:45:05 <geguileo> tommylikehu: aaaaaaand I was wrong   lol
16:45:18 <smcginnis> Hah :)
16:45:22 <tommylikehu> then I guess I will remove that:)
16:45:28 <smcginnis> Sean: 1, Gorka: 10000000
16:45:42 <geguileo> XD
16:45:49 <tommylikehu> lol
16:46:20 <smcginnis> tommylikehu: OK, good for that topic?
16:46:27 <lhx_> so next topic?
16:46:32 <tommylikehu> yes
16:46:38 <smcginnis> Thanks.
16:46:43 <tommylikehu> where is jungleboyj
16:46:43 <smcginnis> #topic Deprecate CG APIs
16:46:47 <smcginnis> xyang2:
16:47:01 <smcginnis> tommylikehu: He had to run. You're all stuck with me again! :D
16:47:02 <xyang2> we talked deprecating CG APIs in Queens
16:47:04 <e0ne> smcginnis: I thought we already did it
16:47:20 <xyang2> so now it is time.  does everyone agree?
16:47:27 <e0ne> +1 from me
16:47:27 <smcginnis> xyang2: Right, aren't they already deprecated? Do you mean removal?
16:48:17 <xyang2> we just add a deprecation message in CG API calls?  We can't remove the support for CG APIs very soon though, because Horizon has it
16:48:27 <xyang2> they are not deprecated yet
16:48:34 <xyang2> we said we want to deprecate in Queens
16:48:53 <smcginnis> xyang2: Oh, OK. Then yeah, +1 from me. Let's get that started so we can eventually remove them.
16:48:54 <e0ne> xyang2: AFAIK, horizon implemented it only in Pike or it will be in Queens
16:49:06 <smcginnis> xyang2: Have you spoken to anyone from Horizon to make sure they know the plan?
16:49:14 <xyang2> smcginnis: no
16:49:43 <xyang2> smcginnis: someone working on horizon was aware of it.  Rich?  I couldn't remember his full name
16:50:02 <xyang2> hemna: I think it was rich in your old group?
16:50:03 <smcginnis> xyang2: OK, good. AS long as they are aware of it.
16:50:37 <xyang2> smcginnis: I probably should ping their PTL about it.  do you know who is the Horizon PTL
16:50:44 <smcginnis> Anyone have any objections to deprecation of those APIs?
16:50:57 <smcginnis> xyang2: I can check, one second.
16:51:09 <xyang2> e0ne: thanks.  I saw it on my setup
16:51:11 <diablo_rojo_phon> xyang2: ying_zuo
16:51:19 <smcginnis> ying_zuo
16:51:24 <xyang2> diablo_rojo_phon: thanks
16:51:24 <smcginnis> diablo_rojo_phon: Doh!
16:51:36 <xyang2> smcginnis: you are too slow:)
16:51:50 <smcginnis> Took me too long to find the tab I already had open. :)
16:52:10 <smcginnis> xyang2: OK, I don't think there's any objection. I think we should go ahead with deprecation.
16:52:22 <smcginnis> Especially considering we have volume group consistent snapshots now.
16:52:23 <xyang2> smcginnis: we can keep the CG APIs for as long as we need.  they got re-directed to groups api any way
16:52:29 <xyang2> smcginnis: sure.  thanks
16:52:38 <smcginnis> xyang2: Yeah, good point.
16:53:07 <e0ne> xyang2: anyway, I could be wrong. I remember horizon meeting with related discussion about month ago
16:53:14 <xyang2> smcginnis: I do want to remove some of the hacking code to convert a group obj to a cg obj, etc., at some point though
16:53:16 <smcginnis> I guess it doesn't really matter too much. It will be difficult to actually remove them, but if we can at least point people at the preferred APIs, that would be better.
16:53:34 <smcginnis> Clean up is good.
16:53:39 <smcginnis> xyang2: OK, anything else?
16:53:43 <e0ne> can we just say that in microversion X.Y CGs will be removed?
16:53:45 <hemna> oh, the CG stuffs
16:53:47 <xyang2> smcginnis: right now I think there are still a couple of drivers not converted to use the new groups interface
16:53:55 <xyang2> so if I remove now, they will be broken
16:54:07 <hemna> yah Richard Hagarty
16:54:18 <xyang2> hemna: is he still working on horizon?
16:54:18 <hemna> he's at IBM now, not working on horizon at all fwiw.
16:54:21 <smcginnis> xyang2: Are they in the list of drivers from my patches earlier? :)
16:54:40 <xyang2> smcginnis: :) one looks like it.  I'll double check
16:55:03 <xyang2> smcginnis: so if you remove them all, I have no worries any more:)
16:55:31 <xyang2> I think there is a NetApp driver that was going to be deprecated but then brought back.  that one may need this update
16:55:41 <smcginnis> xyang2: OK, well we can work through that. We should make sure supported ones are migrated to generic volume group support.
16:55:45 <xyang2> anyone from NetApp here?
16:56:04 <xyang2> gouthamr?
16:56:06 <tommylikehu> erlon:
16:56:08 <smcginnis> 4 minutes.
16:56:16 <tommylikehu> erlon should be
16:56:17 <xyang2> bswartz?
16:56:35 <erlon> tommylikehu: still a baby there
16:56:37 <xyang2> smcginnis: ok, thanks
16:56:45 <smcginnis> #topic Open discussion
16:56:52 <smcginnis> Anything else before we wrap up?
16:57:01 <xyang2> erlon: You work for NetApp now?
16:57:09 <erlon> xyang2: yeap
16:57:19 <xyang2> erlon: congrats!
16:57:35 <erlon> xyang2: there will be some folks from my team joining NetApp
16:57:39 <erlon> xyang2: thanks
16:57:54 <smcginnis> erlon: Cool
16:58:06 <smcginnis> erlon: Going to the PTG? Or too soon?
16:58:30 <erlon> smcginnis: yeap Im going, tickets are already bought, everything ready
16:58:36 <smcginnis> Awesome
16:58:47 <erlon> smcginnis: Australian visa as well :)
16:58:50 <geguileo> erlon: fyi netapp's over provisioning is completely broken  };-)
16:58:56 <gouthamr> xyang2: pong
16:59:00 <smcginnis> OK, just over a minute. Any last second topics?
16:59:03 <bswartz> pong
16:59:07 <gouthamr> xyang2: yes, we'll have to fix the driver that we undeprecated
16:59:12 <smcginnis> Oh sure, now they all show up. :D
16:59:16 <gouthamr> :P
16:59:18 <bswartz> sorry I'm here but with high latency
16:59:26 <erlon> geguileo: no problem, that will be fixed!
16:59:29 <smcginnis> We can follow up post-meeting.
16:59:32 <erlon> geguileo: :D
16:59:38 <geguileo> erlon: nice!!
16:59:42 <smcginnis> Thanks everyone, I think we can wrap it up.
16:59:49 <lhx_> thanks
16:59:50 <e0ne> see you in Denver next week
16:59:50 <geguileo> erlon: I know who to pester about it!!  XD
16:59:57 <smcginnis> #endmeeting