#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (e0ne, 16:03:05)

  1. announcements (jungleboyj, 16:03:42)
    1. http://lists.openstack.org/pipermail/openstack-announce/2017-August/002009.html (bswartz, 16:04:22)
    2. ACTION: Jay to bring spec-review-tracking up to date for Pike. (jungleboyj, 16:10:28)
    3. https://www.eventbrite.com/e/project-teams-gathering-denver-2017-tickets-33219389087 (jungleboyj, 16:12:33)
    4. https://etherpad.openstack.org/p/cinder-ptg-queens (jungleboyj, 16:14:30)

  2. Doc team needs help with Install Guide testing (jungleboyj, 16:16:54)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-August/121482.html (jungleboyj, 16:17:06)
    2. ACTION: jungleboyj to add looking at the install guide to the PTG agenda. Work on it Friday or earlier if time allows. (jungleboyj, 16:20:59)
    3. ACTION: jungleboyj to take initial first look to see how we can best use the time. (jungleboyj, 16:21:28)

  3. cross project meeting with Kolla team . (jungleboyj, 16:26:22)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-August/121607.html (e0ne, 16:34:42)

  4. Cinder Team Outing (jungleboyj, 16:34:43)
    1. ACTION: add space to vote for best day to have Cinder outing in etherpad. (jungleboyj, 16:41:25)

  5. open discussion (jungleboyj, 16:41:45)
    1. https://review.openstack.org/#/q/project:openstack/cinder+branch:stable/ocata+status:open (smcginnis, 16:44:37)


Meeting ended at 16:57:39 UTC (full logs).

Action items

  1. Jay to bring spec-review-tracking up to date for Pike.
  2. jungleboyj to add looking at the install guide to the PTG agenda. Work on it Friday or earlier if time allows.
  3. jungleboyj to take initial first look to see how we can best use the time.
  4. add space to vote for best day to have Cinder outing in etherpad.


Action items, by person

  1. jungleboyj
    1. jungleboyj to add looking at the install guide to the PTG agenda. Work on it Friday or earlier if time allows.
    2. jungleboyj to take initial first look to see how we can best use the time.
  2. UNASSIGNED
    1. Jay to bring spec-review-tracking up to date for Pike.
    2. add space to vote for best day to have Cinder outing in etherpad.


People present (lines said)

  1. jungleboyj (137)
  2. smcginnis (45)
  3. e0ne (29)
  4. diablo_rojo_phon (20)
  5. lhx__ (10)
  6. bswartz (8)
  7. eharney (7)
  8. ildikov (6)
  9. tommylikehu (5)
  10. Swanson (3)
  11. openstack (3)
  12. DuncanT (2)
  13. scottda (1)
  14. abishop (1)
  15. tbarron (1)
  16. geguileo (1)
  17. patrickeast (1)


Generated by MeetBot 0.1.4.