#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:42 UTC (full logs).

Meeting summary

  1. Announcements (smcginnis, 16:02:56)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking Review focus (smcginnis, 16:03:12)
    2. https://etherpad.openstack.org/p/cinder-ptg-queens Planning etherpad for PTG (smcginnis, 16:05:17)
    3. https://www.eventbrite.com/e/project-teams-gathering-denver-2017-tickets-33219389087 PTG registration (smcginnis, 16:07:23)

  2. Documentation migration update (smcginnis, 16:09:28)
    1. https://review.openstack.org/#/q/project:openstack/cinder+topic:doc-bld-fix+status:open (smcginnis, 16:12:19)

  3. max_over_subscription_ratio: the ratio between total capacities or free capacities (smcginnis, 16:15:16)
    1. https://bugs.launchpad.net/cinder/+bug/1704786 (smcginnis, 16:15:44)
    2. http://specs.openstack.org/openstack/cinder-specs/specs/kilo/over-subscription-in-thin-provisioning.html Original spec (smcginnis, 16:19:47)
    3. ACTION: geguileo to add thoughts to bug report (smcginnis, 16:38:44)
    4. ACTION: xyang1 to find patches for historical reference. (smcginnis, 16:38:56)

  4. Where should 3rd party drivers store their private data (smcginnis, 16:43:58)
    1. https://review.openstack.org/#/c/475774 (smcginnis, 16:44:40)


Meeting ended at 17:01:34 UTC (full logs).

Action items

  1. geguileo to add thoughts to bug report
  2. xyang1 to find patches for historical reference.


Action items, by person

  1. geguileo
    1. geguileo to add thoughts to bug report
  2. xyang1
    1. xyang1 to find patches for historical reference.


People present (lines said)

  1. smcginnis (73)
  2. wiggin15 (41)
  3. geguileo (34)
  4. jungleboyj (27)
  5. xyang1 (26)
  6. jgriffith (24)
  7. zengyingzhe (17)
  8. patrickeast (14)
  9. eharney (10)
  10. tommylikehu (5)
  11. openstack (5)
  12. lhx__ (3)
  13. tbarron (3)
  14. scottda (3)
  15. _pewp_ (2)
  16. Swanson (2)
  17. guyr-infinidat (2)
  18. DuncanT (2)
  19. rajinir (1)
  20. lpetrut_ (1)
  21. diablo_rojo (1)
  22. johnsom (1)
  23. abishop (1)


Generated by MeetBot 0.1.4.