#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:36 UTC (full logs).

Meeting summary

  1. Announcements (smcginnis, 16:02:20)
    1. Pike-2 is next week (smcginnis, 16:02:37)

  2. DocImpact and docs bugs (smcginnis, 16:03:49)
    1. https://bugs.launchpad.net/cinder/+bugs?field.tag=doc (smcginnis, 16:07:55)

  3. Additional options to NFS backend (smcginnis, 16:08:35)
    1. ACTION: jungleboyj to work on bug report from jsuchome (smcginnis, 16:28:09)

  4. Recruiting awesome Block-Heads to help with fuxi-golang (smcginnis, 16:28:14)
    1. ACTION: jgriffith outline plan/steps and send to ML (jgriffith, 16:54:35)

  5. Open discussion (smcginnis, 16:55:56)


Meeting ended at 16:59:22 UTC (full logs).

Action items

  1. jungleboyj to work on bug report from jsuchome
  2. jgriffith outline plan/steps and send to ML


Action items, by person

  1. jgriffith
    1. jgriffith outline plan/steps and send to ML
  2. jsuchome
    1. jungleboyj to work on bug report from jsuchome
  3. jungleboyj
    1. jungleboyj to work on bug report from jsuchome


People present (lines said)

  1. jgriffith (76)
  2. smcginnis (68)
  3. apuimedo (43)
  4. jungleboyj (39)
  5. e0ne (27)
  6. jsuchome (20)
  7. eharney (14)
  8. xyang (7)
  9. dims (5)
  10. abishop (5)
  11. geguileo (4)
  12. cFouts (3)
  13. openstack (3)
  14. Swanson (3)
  15. patrickeast (3)
  16. mdovgal (2)
  17. bswartz (2)
  18. tbarron (2)
  19. _alastor_ (1)
  20. DuncanT (1)
  21. xyang1 (1)
  22. diablo_rojo (1)
  23. scottda (1)
  24. wxy| (1)


Generated by MeetBot 0.1.4.