#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_Cinder_Team_meeting (smcginnis, 16:00:50)

  1. Announcements (smcginnis, 16:00:55)
    1. https://releases.openstack.org/newton/schedule.html Schedule (smcginnis, 16:01:16)
    2. ACTION: smcginnis and team to target bugs for RC and set appropriate priority for Newton tracking (smcginnis, 16:10:06)

  2. What do (and don't) we want release notes for (smcginnis, 16:10:42)
  3. py35 cinder job (smcginnis, 16:13:15)
  4. Proprietary libs for drivers (smcginnis, 16:17:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-September/103030.html Current ML thread (smcginnis, 16:19:34)

  5. Volume extend errors and scheduler decisions (smcginnis, 16:56:23)


Meeting ended at 17:00:03 UTC (full logs).

Action items

  1. smcginnis and team to target bugs for RC and set appropriate priority for Newton tracking


Action items, by person

  1. smcginnis
    1. smcginnis and team to target bugs for RC and set appropriate priority for Newton tracking


People present (lines said)

  1. smcginnis (105)
  2. jgriffith (83)
  3. jungleboyj (54)
  4. hemna (48)
  5. DuncanT (42)
  6. erlon (23)
  7. e0ne (21)
  8. bswartz (14)
  9. xyang2 (14)
  10. scottda (10)
  11. flip214 (9)
  12. tbarron (6)
  13. eharney (4)
  14. Swanson (4)
  15. openstack (3)
  16. diablo_rojo (3)
  17. _alastor__ (1)
  18. fernnest_ (1)
  19. jgregor (1)
  20. geguileo (1)
  21. xyang1 (1)


Generated by MeetBot 0.1.4.