#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings (smcginnis, 16:00:19)

  1. Announcements (smcginnis, 16:00:54)
    1. http://releases.openstack.org/newton/schedule.html (e0ne, 16:03:00)
    2. https://etherpad.openstack.org/p/cinder-spec-review-tracking review tracking (smcginnis, 16:03:54)

  2. Removal of bdd driver (smcginnis, 16:04:35)
    1. https://review.openstack.org/#/c/332066/6 (e0ne, 16:06:36)
    2. https://blueprints.launchpad.net/cinder/+spec/add-local-tgt-to-lvm (e0ne, 16:15:50)
    3. https://review.openstack.org/#/c/247880/3 (eharney, 16:16:06)
    4. https://review.openstack.org/#/c/247880/ (e0ne, 16:16:20)
    5. ACTION: so for the topic at hand, e0ne will skip tests while tempest patch is being worked and see about getting performance comparison to show why LVM can't just be used. (e0ne, 16:18:12)

  3. Noncompliant driver removal (smcginnis, 16:19:13)
  4. Discussion (smcginnis, 16:30:35)
    1. https://review.openstack.org/#/c/336092/ (erlon, 16:31:04)
    2. https://goo.gl/pTu3pa (hemna, 16:33:26)
    3. https://review.openstack.org/#/c/336092/ Clone/snapshot size patch (smcginnis, 16:34:22)


Meeting ended at 16:37:16 UTC (full logs).

Action items

  1. so for the topic at hand, e0ne will skip tests while tempest patch is being worked and see about getting performance comparison to show why LVM can't just be used.


Action items, by person

  1. e0ne
    1. so for the topic at hand, e0ne will skip tests while tempest patch is being worked and see about getting performance comparison to show why LVM can't just be used.


People present (lines said)

  1. smcginnis (84)
  2. hemna (36)
  3. e0ne (35)
  4. erlon (21)
  5. jgriffith (20)
  6. DuncanT (17)
  7. tommylikehu (13)
  8. eharney (12)
  9. jungleboyj (11)
  10. bswartz (9)
  11. _alastor_ (5)
  12. xyang1 (5)
  13. openstack (3)
  14. flip214 (3)
  15. dulek_ (2)
  16. tbarron (2)
  17. scottda (2)
  18. merooney (1)
  19. mtanino (1)
  20. Swanson (1)
  21. sheel (1)
  22. geguileo (1)
  23. adrianofr (1)
  24. patrickeast (1)
  25. baumann (1)
  26. rhedlind (1)
  27. ntpttr (1)
  28. cFouts (1)


Generated by MeetBot 0.1.4.