#openstack-meeting: Cinder

Meeting started by smcginnis at 16:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting Agenda (smcginnis, 16:01:50)

  1. Announcements (smcginnis, 16:02:27)
  2. Check 'thin_provisioning_support' in extra specs (smcginnis, 16:04:41)
    1. https://review.openstack.org/#/c/315352/ (xingyang, 16:04:57)
    2. ACTION: xingyang to write spec for thin provisioning details (smcginnis, 16:15:44)

  3. Integrate Castellan for key management (smcginnis, 16:17:01)
    1. https://review.openstack.org/#/c/280492/ Cinder castellan patch (smcginnis, 16:19:00)
    2. https://review.openstack.org/#/c/247577/ Cinder castellan spec (smcginnis, 16:19:13)

  4. Release new python-cinderclient (smcginnis, 16:33:28)
    1. ACTION: smcginnis to request new python-cinderclient release (smcginnis, 16:37:05)

  5. Open Discussion (smcginnis, 16:37:29)
    1. https://review.openstack.org/#/c/309605/ (karthikp, 16:38:42)
    2. https://review.openstack.org/#/c/313179/ (karthikp, 16:38:48)
    3. https://review.openstack.org/#/c/300708/ (karthikp, 16:38:54)


Meeting ended at 16:55:45 UTC (full logs).

Action items

  1. xingyang to write spec for thin provisioning details
  2. smcginnis to request new python-cinderclient release


Action items, by person

  1. smcginnis
    1. smcginnis to request new python-cinderclient release
  2. xingyang
    1. xingyang to write spec for thin provisioning details


People present (lines said)

  1. smcginnis (97)
  2. DuncanT (27)
  3. jgriffith (26)
  4. kfarr (20)
  5. xingyang (20)
  6. tbarron (18)
  7. hemna (14)
  8. eharney (11)
  9. diablo_rojo (11)
  10. e0ne (10)
  11. jungleboyj (7)
  12. dulek (7)
  13. patrickeast (6)
  14. karthikp (5)
  15. Swanson (4)
  16. openstack (3)
  17. geguileo (3)
  18. lixiaoy11 (3)
  19. aimeeu (1)
  20. redrobot (1)
  21. cFouts (1)
  22. ntpttr_ (1)
  23. kmartin (1)
  24. Yogi1 (1)
  25. jgregor (1)
  26. diablo_rojo1 (1)
  27. mtanino (1)
  28. thingee (1)
  29. gnarld_ (1)
  30. flip214 (1)
  31. adrianofr (1)
  32. baumann (1)
  33. scottda (1)
  34. fernnest (1)


Generated by MeetBot 0.1.4.