#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:09 UTC (full logs).

Meeting summary

  1. Release Status (smcginnis, 16:00:46)
    1. http://releases.openstack.org/mitaka/schedule.html Mitaka release schedule (smcginnis, 16:00:57)
    2. Bug count: Cinder - 520 open bugs, Python-cinderclient - 42 open bugs, OS-Brick - 11 open bugs (smcginnis, 16:06:45)

  2. RPC version bumping (smcginnis, 16:08:14)
    1. https://review.openstack.org/#/c/281307/ (dulek, 16:09:32)
    2. https://review.openstack.org/#/c/281317/ (dulek, 16:09:38)

  3. RequestSpec and FilterProperties objects patches (smcginnis, 16:21:44)
    1. https://review.openstack.org/#/q/status:open+project:openstack/cinder+topic:bp/cinder-objects+owner:%22Michal+Dulko+%253Cmichal.dulko%2540intel.com%253E%22 object patches (smcginnis, 16:22:06)

  4. Third Party CI recheck triggers (smcginnis, 16:30:41)
    1. https://wiki.openstack.org/wiki/ThirdPartySystems Third Party CI list (smcginnis, 16:32:23)
    2. ACTION: CI maintainers update triggers to go on "recheck-CI_NAME" (smcginnis, 16:35:39)
    3. http://git.openstack.org/cgit/openstack-infra/project-config/tree/dev/zuul/layout.yaml#n20 (e0ne, 16:37:58)
    4. ACTION: CI maintainers update triggers to go on "run CI_NAME" (smcginnis, 16:39:12)

  5. Removal of Cisco Fibre Channel Zone Manager Driver (smcginnis, 16:39:42)
    1. https://review.openstack.org/#/c/278201/ Removal patch. (smcginnis, 16:40:08)

  6. Multi-attach, determining when to call os-brick's connector.disconnect_volume (smcginnis, 16:44:52)
  7. Reviewer sign-up for api-microversions (smcginnis, 16:50:21)
    1. https://etherpad.openstack.org/p/cinder-api-microversions (scottda, 16:50:29)
    2. https://github.com/scottdangelo/TestCinderAPImicroversions can help with testing (scottda, 16:56:28)

  8. Open (smcginnis, 16:57:45)
    1. https://review.openstack.org/#/c/279039/ - simple bugfix adding better backward compatibility. (dulek, 16:58:11)
    2. https://review.openstack.org/#/c/279039/ Rolling upgrades patch (smcginnis, 16:58:45)
    3. https://review.openstack.org/#/c/263473 (dulek, 16:59:03)


Meeting ended at 17:00:43 UTC (full logs).

Action items

  1. CI maintainers update triggers to go on "recheck-CI_NAME"
  2. CI maintainers update triggers to go on "run CI_NAME"


People present (lines said)

  1. smcginnis (135)
  2. dulek (51)
  3. jungleboyj (30)
  4. e0ne (28)
  5. jgriffith (25)
  6. diablo_rojo (25)
  7. scottda (23)
  8. hemna (22)
  9. patrickeast_ (16)
  10. flip214 (14)
  11. bswartz (8)
  12. xyang1 (7)
  13. DuncanT (6)
  14. thingee (4)
  15. adrianofr_ (4)
  16. openstack (3)
  17. jgregor (3)
  18. Swanson (3)
  19. Guest2815 (3)
  20. mc_nair (3)
  21. eharney (2)
  22. mtanino (2)
  23. vincent_hou (2)
  24. yhayashi (1)
  25. kmartin (1)
  26. geguileo (1)
  27. jose_falavinha (1)
  28. avishay (1)
  29. JoseMello (1)
  30. yuriy_n17 (1)
  31. baumann (1)
  32. erlon (1)
  33. cfouts (1)
  34. tbarron (1)
  35. fernnest (1)


Generated by MeetBot 0.1.4.