#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:01 UTC (full logs).

Meeting summary

  1. Announcements (smcginnis, 16:00:55)
    1. Cinder Liberty 7.0.1 released (smcginnis, 16:01:12)
    2. Bug stats- Cinder: 465, cinderclient: 37, os-brick: 12 (smcginnis, 16:04:57)
    3. https://github.com/openstack/python-brick-cinderclient-ext if now under OpenStack tent (e0ne, 16:05:24)
    4. ACTION: e0nt to sede e-mail to openstack-dev (e0ne, 16:08:21)

  2. Open discussion (smcginnis, 16:10:01)
    1. Midcycle topic planning - https://etherpad.openstack.org/p/mitaka-cinder-midcycle (smcginnis, 16:13:13)
    2. ACTION: Add topics to midcycle: https://etherpad.openstack.org/p/mitaka-cinder-midcycle (smcginnis, 16:15:08)
    3. https://etherpad.openstack.org/p/mitaka-cinder-spec-review-tracking (kmartin, 16:23:36)
    4. https://etherpad.openstack.org/p/mitaka-cinder-midcycle (kmartin, 16:24:16)


Meeting ended at 16:25:02 UTC (full logs).

Action items

  1. e0nt to sede e-mail to openstack-dev
  2. Add topics to midcycle: https://etherpad.openstack.org/p/mitaka-cinder-midcycle


Action items, by person

  1. openstack
    1. e0nt to sede e-mail to openstack-dev
    2. Add topics to midcycle: https://etherpad.openstack.org/p/mitaka-cinder-midcycle


People present (lines said)

  1. smcginnis (53)
  2. e0ne (26)
  3. kmartin (13)
  4. jgriffith (5)
  5. winston-d (5)
  6. eharney (3)
  7. erlon (3)
  8. openstack (3)
  9. xyang1 (3)
  10. scottda (2)
  11. diablo_rojo (2)
  12. jungleboyj (2)
  13. DuncanT (1)
  14. tbarron (1)
  15. geguileo (1)
  16. patrickeast (1)
  17. esker (1)
  18. wilson1 (1)


Generated by MeetBot 0.1.4.