#openstack-meeting: cinder

Meeting started by thingee at 16:00:02 UTC (full logs).

Meeting summary

  1. announcements (thingee, 16:00:32)
    1. we have blockers for liberty release (thingee, 16:00:52)
    2. https://launchpad.net/cinder/+milestone/liberty-rc1 (thingee, 16:00:56)
    3. Cinder PTL nominations/elections happening (thingee, 16:04:11)
    4. https://wiki.openstack.org/wiki/PTL_Elections_September_2015 (thingee, 16:04:14)

  2. Nova summit session for Cinder issues (thingee, 16:07:33)
    1. Etherpad for session (thingee, 16:07:50)
    2. https://etherpad.openstack.org/p/NovaCinderMitakaSession (thingee, 16:07:52)
    3. https://etherpad.openstack.org/p/NovaCinderMitakaSession (scottda, 16:13:18)
    4. ACTION: scottda to propose nova session with etherpad (thingee, 16:15:43)
    5. ACTION: scottda to follow up with spec on proper Cinder API usage (thingee, 16:16:13)

  3. Design summit topics (thingee, 16:17:21)
    1. https://etherpad.openstack.org/p/cinder-mitaka-summit-topics (thingee, 16:17:23)
    2. ACTION: patrickeast to make etherpad on expermental API research (thingee, 16:23:43)
    3. Proposal Availability Zones in Cinder (thingee, 16:26:54)
    4. ACTION: dulek to post an etherpad link under the topic proposal with previous nova AZ issues in mind (thingee, 16:32:05)
    5. two more slots available for fishbowl (thingee, 16:33:30)
    6. cinder<->driver interface working session (thingee, 16:38:06)
    7. ACTION: rhedlind and eharney to collaborate on a driver api doc for cinder dev docs (thingee, 16:39:00)
    8. proposal for c-vol A/a working session (thingee, 16:40:12)
    9. cross project distributed lock topic will happen before this (thingee, 16:40:45)
    10. ACTION: hemna to renew spec on return VolumeIsBusy on ing states (thingee, 16:45:49)
    11. ACTION: scottda will present spec to Nova meeting (thingee, 16:46:03)
    12. proposal for continuing abc work working session (thingee, 16:47:03)
    13. ACTION: jgriffith to propose more POC's (thingee, 16:50:17)
    14. ACTION: eharney and jgriffith will have discussion on pocs in the coming weeks (thingee, 16:50:59)
    15. Proposal for why fight it, cinder could should be the next vipr (thingee, 16:52:16)
    16. ACTION: jgriffith and eharney to discuss if the cinder should be the next vipr session should be folded in the cinder<->driver api session (thingee, 16:57:27)

  4. open discussion (thingee, 16:58:10)


Meeting ended at 17:00:05 UTC (full logs).

Action items

  1. scottda to propose nova session with etherpad
  2. scottda to follow up with spec on proper Cinder API usage
  3. patrickeast to make etherpad on expermental API research
  4. dulek to post an etherpad link under the topic proposal with previous nova AZ issues in mind
  5. rhedlind and eharney to collaborate on a driver api doc for cinder dev docs
  6. hemna to renew spec on return VolumeIsBusy on ing states
  7. scottda will present spec to Nova meeting
  8. jgriffith to propose more POC's
  9. eharney and jgriffith will have discussion on pocs in the coming weeks
  10. jgriffith and eharney to discuss if the cinder should be the next vipr session should be folded in the cinder<->driver api session


Action items, by person

  1. dulek
    1. dulek to post an etherpad link under the topic proposal with previous nova AZ issues in mind
  2. eharney
    1. rhedlind and eharney to collaborate on a driver api doc for cinder dev docs
    2. eharney and jgriffith will have discussion on pocs in the coming weeks
    3. jgriffith and eharney to discuss if the cinder should be the next vipr session should be folded in the cinder<->driver api session
  3. hemna
    1. hemna to renew spec on return VolumeIsBusy on ing states
  4. jgriffith
    1. jgriffith to propose more POC's
    2. eharney and jgriffith will have discussion on pocs in the coming weeks
    3. jgriffith and eharney to discuss if the cinder should be the next vipr session should be folded in the cinder<->driver api session
  5. patrickeast
    1. patrickeast to make etherpad on expermental API research
  6. rhedlind
    1. rhedlind and eharney to collaborate on a driver api doc for cinder dev docs
  7. scottda
    1. scottda to propose nova session with etherpad
    2. scottda to follow up with spec on proper Cinder API usage
    3. scottda will present spec to Nova meeting


People present (lines said)

  1. thingee (116)
  2. hemna (37)
  3. scottda (35)
  4. jgriffith (34)
  5. dulek (23)
  6. jungleboyj (21)
  7. mriedem (16)
  8. xyang (16)
  9. eharney (13)
  10. e0ne (12)
  11. DuncanT (11)
  12. johnthetubaguy (10)
  13. patrickeast (7)
  14. tbarron (6)
  15. openstack (4)
  16. smcginnis (4)
  17. ShamailT (4)
  18. kmartin (3)
  19. rhedlind (2)
  20. cFouts (1)
  21. asselin (1)
  22. hodos|2 (1)
  23. jgregor (1)
  24. jseiler_ (1)
  25. diablo_rojo (1)
  26. erlon (1)


Generated by MeetBot 0.1.4.