#openstack-meeting: Cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

    1. https://launchpad.net/cinder/+milestone/liberty-1 (thingee, 16:01:27)
    2. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:03:32)

  1. volume migration (thingee, 16:03:42)
    1. https://review.openstack.org/#/c/180873/ (thingee, 16:04:01)
    2. https://review.openstack.org/#/c/186327/ (thingee, 16:04:10)
    3. IDEA: have ceph to lvm migration in gate (thingee, 16:13:18)
    4. https://review.openstack.org/#/c/187270/ (jbernard, 16:16:14)
    5. generic volume migration is needed to support volume migration with ceph in gate https://review.openstack.org/#/c/187270/ (thingee, 16:18:50)

  2. reminder book rooms for midcycle meetup (thingee, 16:19:37)
    1. https://etherpad.openstack.org/p/cinder-liberty-midcycle-meetup (thingee, 16:19:42)
    2. ACTION: thingee to email dev list about this reminder (thingee, 16:20:55)

  3. Changes to how Nova calls Cinder volume detach (thingee, 16:21:14)
    1. https://review.openstack.org/#/c/84048/44 (thingee, 16:21:29)
    2. https://etherpad.openstack.org/p/CinderNovaAPI (thingee, 16:22:33)
    3. https://review.openstack.org/#/c/84048/44 is a Nova spec that discusses this. (scottda, 16:23:01)
    4. https://review.openstack.org/#/c/84048/4 (scottda, 16:29:17)

  4. VersionedObjects + DateTime fields - timezone aware or not? (thingee, 16:31:46)
    1. https://review.openstack.org/#/c/183222/7/cinder/test.py (thingee, 16:31:58)
    2. https://github.com/openstack/api-wg/blob/master/guidelines/time.rst (e0ne, 16:35:01)
    3. https://github.com/openstack/api-wg/blob/master/guidelines/time.rst (e0ne, 16:35:10)
    4. https://review.openstack.org/#/c/159854/ - related changes in cinder (e0ne, 16:37:42)
    5. https://github.com/openstack/cinder/blob/master/cinder/objects/base.py#L90 (thangp, 16:48:04)

  5. open discussion (thingee, 16:54:01)
    1. https://git.openstack.org/cgit/stackforge/third-party-ci-tools/tree/monitoring/scoreboard (asselin, 16:59:50)


Meeting ended at 17:00:02 UTC (full logs).

Action items

  1. thingee to email dev list about this reminder


Action items, by person

  1. thingee
    1. thingee to email dev list about this reminder


People present (lines said)

  1. thingee (67)
  2. dulek (32)
  3. scottda (32)
  4. geguileo (25)
  5. hemna (23)
  6. jungleboyj (22)
  7. ameade (17)
  8. vincent_hou_ (17)
  9. thangp (16)
  10. smcginnis (14)
  11. eharney (11)
  12. winston-d (8)
  13. erlon (8)
  14. e0ne (7)
  15. tbarron (5)
  16. janonymous_ (5)
  17. xek (4)
  18. DuncanT (4)
  19. flip214 (4)
  20. openstack (3)
  21. asselin (3)
  22. kmartin (3)
  23. jbernard (3)
  24. patrickeast (3)
  25. liuxg (2)
  26. cebruns (1)
  27. jseiler__ (1)
  28. earlephilhower (1)
  29. xyang1 (1)
  30. cebruns_ (1)
  31. dannywilson (1)
  32. aarefiev (1)
  33. akerr (1)


Generated by MeetBot 0.1.4.