#openstack-meeting: cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

  1. liberty mid cycle meetup results (thingee, 16:02:21)
    1. ACTION: DuncanT will post results and link to it from the original OpenStack dev ML post (thingee, 16:06:26)
    2. AGREED: Fort Collins Aug 4-6. 7th is optional sprints (thingee, 16:17:41)
    3. ACTION: thingee announce to the OpenStack Dev ML (thingee, 16:18:01)

  2. Social Monday Night at the summit (thingee, 16:18:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-May/064024.html (thingee, 16:18:37)
    2. https://etherpad.openstack.org/p/LibertySocialMondayCinderEvent (scottda, 16:26:18)
    3. https://etherpad.openstack.org/p/LibertySocialMondayCinderEvent (thingee, 16:27:32)

  3. announcements (thingee, 16:28:17)
    1. IDEA: New drivers for Liberty need to be in by June 19th with CI. (thingee, 16:28:41)
    2. AGREED: Final decision for drivers to be submitted in Liberty will be decided at the summit. So far June 19th is a possible date (thingee, 16:37:18)
    3. ACTION: thingee will announce June 19th as being a possible date, and the arrangements for discussion at the summit (thingee, 16:37:41)
    4. https://goo.gl/TrrLuF (jgriffith, 16:40:04)
    5. https://libertydesignsummit.sched.org/event/179f43bed9fb2afdb3999c13d9a39480#.VVN-jvlVhBc (asselin, 16:40:54)
    6. https://review.openstack.org/#/c/178748/ (thingee, 16:41:48)
    7. https://review.openstack.org/155552 (thingee, 16:45:44)
    8. https://review.openstack.org/#/c/175569/ (hemna, 16:46:13)
    9. https://review.openstack.org/155552 (thingee, 16:46:19)
    10. https://review.openstack.org/#/c/175569/ (thingee, 16:46:29)
    11. https://review.openstack.org/#/c/182498/ (thingee, 16:53:42)
    12. https://review.openstack.org/#/c/182499/ (thingee, 16:53:50)
    13. https://review.openstack.org/#/c/182528/ (thingee, 16:53:58)
    14. IDEA: LVM Thin experimental job in gate. Better, Faster, Stronger. (thingee, 16:56:22)
    15. https://review.openstack.org/#/c/182498/ (thingee, 16:56:30)
    16. https://review.openstack.org/#/c/182499/ (thingee, 16:56:40)
    17. https://review.openstack.org/#/c/182528/ (thingee, 16:56:49)

  4. open discussion (thingee, 16:57:58)


Meeting ended at 17:00:05 UTC (full logs).

Action items

  1. DuncanT will post results and link to it from the original OpenStack dev ML post
  2. thingee announce to the OpenStack Dev ML
  3. thingee will announce June 19th as being a possible date, and the arrangements for discussion at the summit


Action items, by person

  1. DuncanT
    1. DuncanT will post results and link to it from the original OpenStack dev ML post
  2. openstack
    1. DuncanT will post results and link to it from the original OpenStack dev ML post
    2. thingee announce to the OpenStack Dev ML
  3. thingee
    1. thingee announce to the OpenStack Dev ML
    2. thingee will announce June 19th as being a possible date, and the arrangements for discussion at the summit


People present (lines said)

  1. thingee (125)
  2. jgriffith (62)
  3. hemna (58)
  4. jungleboyj (39)
  5. DuncanT (21)
  6. e0ne (21)
  7. scottda (21)
  8. smcginnis (15)
  9. asselin (9)
  10. adurbin_ (7)
  11. winston-d (6)
  12. vilobhmm1 (6)
  13. rhedlind (6)
  14. xyang1 (5)
  15. cebruns (4)
  16. ameade (4)
  17. patrickeast (4)
  18. openstack (3)
  19. Swanson (2)
  20. deepakcs (1)
  21. geguileo (1)
  22. tbarron (1)
  23. akerr (1)


Generated by MeetBot 0.1.4.