#openstack-meeting: cinder

Meeting started by thingee at 16:00:04 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061929.html (thingee, 16:00:58)
    2. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:02:39)

  1. Cinder Liberty Midcycle Meetup Planning (thingee, 16:02:55)
    1. https://etherpad.openstack.org/p/cinder-liberty-midcycle-meetup (thingee, 16:03:04)
    2. ACTION: to send announcement on dev ML for midcycle meetup planning (thingee, 16:14:23)
    3. ACTION: thingee to send announcement on dev ML for midcycle meetup planning (thingee, 16:14:36)

  2. OpenStack Liberty Summit Proposals (thingee, 16:15:55)
    1. https://etherpad.openstack.org/p/cinder-liberty-proposed-sessions (thingee, 16:16:11)
    2. ACTION: thingee to start clean up before next Cinder meeting to decide on topics (thingee, 16:26:13)
    3. ACTION: thingee to send reminder the Dev ML on decisions happening next week (thingee, 16:26:30)

  3. Open Discussion (thingee, 16:37:54)


Meeting ended at 16:58:55 UTC (full logs).

Action items

  1. to send announcement on dev ML for midcycle meetup planning
  2. thingee to send announcement on dev ML for midcycle meetup planning
  3. thingee to start clean up before next Cinder meeting to decide on topics
  4. thingee to send reminder the Dev ML on decisions happening next week


Action items, by person

  1. thingee
    1. thingee to send announcement on dev ML for midcycle meetup planning
    2. thingee to start clean up before next Cinder meeting to decide on topics
    3. thingee to send reminder the Dev ML on decisions happening next week


People present (lines said)

  1. thingee (95)
  2. hemna (67)
  3. jungleboyj (36)
  4. jgriffith (31)
  5. vilobhmm1 (19)
  6. winston-d_ (16)
  7. cebruns (15)
  8. xyang1 (15)
  9. DuncanT (13)
  10. smcginnis (13)
  11. e0ne (12)
  12. asselin (10)
  13. kmartin (10)
  14. esker (10)
  15. avishay (10)
  16. tbarron (9)
  17. openstack (5)
  18. rhe00 (4)
  19. ttx (3)
  20. scottda (3)
  21. deepakcs (2)
  22. ameade (2)
  23. eharney (1)
  24. Swanson (1)
  25. geguileo (1)
  26. flip214 (1)


Generated by MeetBot 0.1.4.