#openstack-meeting: cinder

Meeting started by thingee at 16:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:01:02)

  1. Future of tasflow in cinder (thingee, 16:01:26)
    1. ACTION: dulek to make sure there is a decided approach to give at the summit and sent to the mailing list beforehand (thingee, 16:09:34)
    2. ACTION: e0ne to gather the cons with taskflow in Cinder and post to ML for discussion (thingee, 16:12:55)
    3. https://etherpad.openstack.org/p/cinder-liberty-proposed-sessions (thingee, 16:13:49)

  2. CI Status Page (thingee, 16:21:34)
    1. IDEA: The status page either needs to be updated or we should link to Mike's spreadsheet. (thingee, 16:21:47)
    2. https://wiki.openstack.org/wiki/Cinder/third-party-ci-status (thingee, 16:23:08)
    3. https://wiki.openstack.org/wiki/ThirdPartySystems (patrickeast, 16:23:31)
    4. AGREED: nuke https://wiki.openstack.org/wiki/Cinder/third-party-ci-status in favor of https://wiki.openstack.org/wiki/ThirdPartySystems (thingee, 16:24:56)
    5. ACTION: thingee to redirect old CI page to decided CI page (thingee, 16:25:50)
    6. ACTION: thingee to leave a link on his spreadsheet to the decided page as well (thingee, 16:26:10)
    7. ACTION: thingee to communicate to driver maintainers about making sure pages are up-to-date (thingee, 16:26:59)
    8. ACTION: thingee to clean up driver support matrix page after RC (thingee, 16:28:02)

  3. Deadline for readding volume drivers and RC (thingee, 16:28:15)
    1. https://launchpad.net/cinder/+milestone/kilo-rc1 (thingee, 16:32:11)
    2. AGREED: 4/6 cinder community will verify CI's for exception (thingee, 16:44:06)
    3. AGREED: CI's for exception must be stable/reporting for 5 days before 4/6 (thingee, 16:44:23)
    4. ACTION: thingee to communicate to ML about this (thingee, 16:44:35)
    5. ACTION: thingee to do reminder in next cinder meeting (thingee, 16:45:15)
    6. AGREED: in liberty, volume drivers are required to have a CI *before* merge (thingee, 16:55:12)
    7. ACTION: thingee to update wiki with this information (thingee, 16:55:27)
    8. ACTION: thingee to make sure to send in beginning of L about volume driver plans (thingee, 16:55:41)

  4. open discussion (thingee, 16:58:55)


Meeting ended at 17:00:06 UTC (full logs).

Action items

  1. dulek to make sure there is a decided approach to give at the summit and sent to the mailing list beforehand
  2. e0ne to gather the cons with taskflow in Cinder and post to ML for discussion
  3. thingee to redirect old CI page to decided CI page
  4. thingee to leave a link on his spreadsheet to the decided page as well
  5. thingee to communicate to driver maintainers about making sure pages are up-to-date
  6. thingee to clean up driver support matrix page after RC
  7. thingee to communicate to ML about this
  8. thingee to do reminder in next cinder meeting
  9. thingee to update wiki with this information
  10. thingee to make sure to send in beginning of L about volume driver plans


Action items, by person

  1. dulek
    1. dulek to make sure there is a decided approach to give at the summit and sent to the mailing list beforehand
  2. e0ne
    1. e0ne to gather the cons with taskflow in Cinder and post to ML for discussion
  3. thingee
    1. thingee to redirect old CI page to decided CI page
    2. thingee to leave a link on his spreadsheet to the decided page as well
    3. thingee to communicate to driver maintainers about making sure pages are up-to-date
    4. thingee to clean up driver support matrix page after RC
    5. thingee to communicate to ML about this
    6. thingee to do reminder in next cinder meeting
    7. thingee to update wiki with this information
    8. thingee to make sure to send in beginning of L about volume driver plans


People present (lines said)

  1. thingee (141)
  2. jungleboyj (33)
  3. ameade (27)
  4. e0ne (21)
  5. dulek (14)
  6. asselin (13)
  7. abhishekk (13)
  8. xyang2 (12)
  9. hemna (10)
  10. DuncanT (9)
  11. zongliang (7)
  12. patrickeast (6)
  13. Liu (5)
  14. cebruns (4)
  15. openstack (4)
  16. eharney (3)
  17. kmartin (3)
  18. Swanson (3)
  19. akerr (3)
  20. eikke (2)
  21. smcginnis (2)
  22. winston-d_zzZ (2)
  23. tbarron (2)
  24. jordanP (1)
  25. jgravel (1)
  26. geguileo (1)
  27. scottda (1)
  28. thangp (1)


Generated by MeetBot 0.1.4.