#openstack-meeting: cinder

Meeting started by thingee at 16:00:55 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054614.html (thingee, 16:01:42)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056964.html (thingee, 16:05:37)
    3. https://review.openstack.org/#/c/161077/ (hemna, 16:08:00)
    4. https://wiki.openstack.org/wiki/CinderMeetings#Weekly_Cinder_team_meeting (thingee, 16:09:40)
    5. ACTION: hemna and jgriffith to consider merging snapshot object patch (thingee, 16:18:20)

  1. Modifying existing migrations (thingee, 16:18:32)
    1. https://review.openstack.org/#/c/159854/ (thingee, 16:18:41)
    2. DuncanT thinks this looks fine, but needs more eyes (thingee, 16:21:37)
    3. https://review.openstack.org/#/c/159854/12/cinder/db/sqlalchemy/api.py should be landed, I think, it solves a real bug (DuncanT, 16:25:55)
    4. https://review.openstack.org/#/c/159854/12/cinder/volume/drivers/zfssa/zfssanfs.py might or might not result in a real bug, I haven't looked (DuncanT, 16:27:52)

  2. Non-eventlet WSGI endpoint for cinder-api (thingee, 16:34:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057359.html (thingee, 16:34:46)
    2. https://review.openstack.org/#/c/142659/ (thingee, 16:34:54)
    3. this is not about removing eventlet from cinder-api, this is adding another option for deploying (thingee, 16:36:05)
    4. have apache/nginx so cinder-api works better with haproxy (thingee, 16:41:45)
    5. ACTION: e0ne will create a spec that gives the actual reasons why a user would want another option for deploying cinder-api (thingee, 16:44:48)

  3. Bugs triage (thingee, 16:45:43)
    1. ACTION: e0ne to email ML about bug triage in cinder (thingee, 16:53:09)

  4. Liberty Specs (thingee, 16:53:23)
    1. https://review.openstack.org/#/c/149449/ (thingee, 16:53:48)

  5. Open discussion (thingee, 16:56:13)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. hemna and jgriffith to consider merging snapshot object patch
  2. e0ne will create a spec that gives the actual reasons why a user would want another option for deploying cinder-api
  3. e0ne to email ML about bug triage in cinder


Action items, by person

  1. e0ne
    1. e0ne will create a spec that gives the actual reasons why a user would want another option for deploying cinder-api
    2. e0ne to email ML about bug triage in cinder
  2. hemna
    1. hemna and jgriffith to consider merging snapshot object patch
  3. jgriffith
    1. hemna and jgriffith to consider merging snapshot object patch


People present (lines said)

  1. thingee (125)
  2. jgriffith (64)
  3. hemna (50)
  4. e0ne (50)
  5. DuncanT (24)
  6. winston-d_ (12)
  7. jungleboyj (8)
  8. thangp (8)
  9. vilobhmm (6)
  10. flip214 (5)
  11. openstack (4)
  12. rhe00 (4)
  13. morganfainberg (4)
  14. Swanson (3)
  15. bswartz (3)
  16. cebruns (2)
  17. andreykurilin (2)
  18. kaisers1 (2)
  19. jbernard (2)
  20. avishay (2)
  21. erlon (2)
  22. deepakcs (1)
  23. eharney (1)
  24. kmartin (1)
  25. rushil (1)
  26. jgravel (1)
  27. geguileo (1)
  28. tbarron (1)
  29. patrickeast (1)
  30. yuriy_n17 (1)


Generated by MeetBot 0.1.4.