#openstack-meeting: Cinder

Meeting started by thingee at 16:00:04 UTC (full logs).

Meeting summary

  1. thirdparty voting permissions (thingee, 16:01:07)
    1. IDEA: infra should not expect to police every project (thingee, 16:05:22)
    2. http://ci.openstack.org/third_party.html (thingee, 16:06:58)
    3. ACTION: thingee will capture thoughts so things can be revisited next meeting (thingee, 16:18:59)

  2. Introduce a nice way of accessing up-to-date information on Cinder drivers (thingee, 16:19:16)
    1. https://wiki.openstack.org/wiki/File:Png;base64726103ed8c60adf5.png (jgriffith, 16:22:17)
    2. https://wiki.openstack.org/wiki/DriverLog (thingee, 16:22:58)
    3. https://review.openstack.org/#/c/116887/ (thingee, 16:24:03)
    4. AGREED: irina_pov will propose driver log to infra team (thingee, 16:37:29)

  3. Oslo Project Liaison for Kilo Release (thingee, 16:37:56)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (thingee, 16:40:19)
    2. https://wiki.openstack.org/wiki/CrossProjectLiaisons (thingee, 16:40:32)
    3. https://wiki.openstack.org/wiki/Meetings/Oslo (mkoderer, 16:43:08)

  4. cinder stabilization (thingee, 16:44:30)
    1. https://etherpad.openstack.org/p/cinder-kilo-stabilisation-work (thingee, 16:44:56)
    2. ACTION: thingee will have a better idea next week of who is working on what and what we still need help with (thingee, 16:50:37)

  5. Kilo release specs (thingee, 16:50:54)
    1. https://review.openstack.org/#/q/project:+openstack/cinder-specs+status:+open+label:Verified%253E%253D1%252Cjenkins+NOT+label:Code-Review%252Cself,n,z (thingee, 16:51:00)

  6. anything else? (thingee, 16:55:40)
    1. https://review.openstack.org/#/c/107693/ (thingee, 16:57:44)
    2. ACTION: community should provide feedback on nfs security enhancement patch (thingee, 16:58:25)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. thingee will capture thoughts so things can be revisited next meeting
  2. thingee will have a better idea next week of who is working on what and what we still need help with
  3. community should provide feedback on nfs security enhancement patch


Action items, by person

  1. thingee
    1. thingee will capture thoughts so things can be revisited next meeting
    2. thingee will have a better idea next week of who is working on what and what we still need help with


People present (lines said)

  1. thingee (89)
  2. jgriffith (50)
  3. DuncanT- (47)
  4. hemna (30)
  5. irina_pov (22)
  6. bswartz (13)
  7. navneet (12)
  8. anteaya (12)
  9. smcginnis (12)
  10. patrickeast (12)
  11. jungleboyj (11)
  12. glenng (11)
  13. mkoderer (10)
  14. xyang1 (8)
  15. clarkb (7)
  16. e0ne (7)
  17. eharney (6)
  18. winston-d (4)
  19. openstack (3)
  20. cknight (3)
  21. kmartin (1)
  22. Swanson (1)
  23. ameade (1)
  24. scottda (1)
  25. thangp (1)


Generated by MeetBot 0.1.4.