#openstack-meeting: Cinder

Meeting started by DuncanT- at 16:02:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Agenda_for_next_meeting as usual (DuncanT-, 16:02:44)

  1. i-3 status (DuncanT-, 16:04:01)
    1. https://launchpad.net/cinder/+milestone/icehouse-3 (avishay, 16:04:29)

  2. Volume replication (DuncanT-, 16:07:30)
  3. DRBD/drbdmanage driver for cinder (DuncanT-, 16:12:44)
    1. http://git.drbd.org/gitweb.cgi?p=drbdmanage.git;a=summary (philr, 16:16:00)

  4. New LVM (DuncanT-, 16:21:46)
    1. https://blueprints.launchpad.net/cinder/+spec/lvm-driver-for-shared-storage (mtanino, 16:21:49)
    2. ACTION: mtanino To tell us more at the design summit (DuncanT-, 16:36:52)

  5. sneelakantan blueprint (DuncanT-, 16:38:04)
  6. any other business (DuncanT-, 16:39:54)
  7. sneelakantan blueprint (DuncanT-, 16:46:05)
    1. https://blueprints.launchpad.net/cinder/+spec/vmdk-storage-policy-volume-type (sneelakantan, 16:46:15)
    2. https://review.openstack.org/#/q/status:open+project:openstack/cinder+branch:master+topic:bp/vmdk-storage-policy-volume-type,n,z (sneelakantan, 16:47:14)
    3. https://review.openstack.org/#/c/73165/ Concerns me that it is not back-compatible, but if it's only not compatible with something we haven't merged yet then I'm less worred (DuncanT-, 16:50:00)

  8. Any other business? (DuncanT-, 16:51:50)


Meeting ended at 16:56:06 UTC (full logs).

Action items

  1. mtanino To tell us more at the design summit


Action items, by person

  1. mtanino
    1. mtanino To tell us more at the design summit


People present (lines said)

  1. DuncanT- (69)
  2. avishay (38)
  3. mtanino (25)
  4. sneelakantan (18)
  5. eharney (16)
  6. jungleboyj (16)
  7. philr (15)
  8. ronenkat (6)
  9. bswartz1 (6)
  10. KurtMartin (5)
  11. winston-d (4)
  12. glenng (3)
  13. akerr (3)
  14. openstack (3)
  15. coolsvap (2)
  16. hemna_ (2)
  17. xyang1 (1)
  18. rushiagr (1)


Generated by MeetBot 0.1.4.