#openstack-meeting: cinder

Meeting started by jgriffith at 16:01:56 UTC (full logs).

Meeting summary

  1. RC1 status (jgriffith, 16:02:45)
    1. https://bugs.launchpad.net/cinder/+bug/1087817 (thingee, 16:06:22)
    2. ACTION: DuncanT1 update multiple cinder node install doc (jgriffith, 16:08:08)

  2. https://10.200.1.17/login.html (jgriffith, 16:14:07)
  3. https://review.openstack.org/#/c/24321/ (jgriffith, 16:16:01)
  4. volume-types (jgriffith, 16:34:41)
  5. extra-specs (jgriffith, 16:36:01)


Meeting ended at 20:11:30 UTC (full logs).

Action items

  1. DuncanT1 update multiple cinder node install doc


Action items, by person

  1. DuncanT1
    1. DuncanT1 update multiple cinder node install doc


People present (lines said)

  1. jgriffith (140)
  2. avishay (38)
  3. bswartz (28)
  4. winston-d (20)
  5. DuncanT1 (16)
  6. guitarzan (16)
  7. rushiagr (12)
  8. kmartin (11)
  9. xyang_ (11)
  10. thingee (8)
  11. eharney (7)
  12. openstack (5)
  13. BobBall (4)
  14. johnthetubaguy (4)
  15. matelakat (3)
  16. asalkeld (3)
  17. sdake_ (2)
  18. jgallard (2)
  19. stevebaker_ (1)
  20. hemna (1)
  21. uvirtbot (1)
  22. zaneb (1)
  23. vincent_hou (1)


Generated by MeetBot 0.1.4.