#openstack-meeting Meeting

Meeting started by jgriffith at 16:01:46 UTC (full logs).

Meeting summary

  1. snapshot deletes (jgriffith, 16:04:36)
    1. https://bugs.launchpad.net/cinder/+bug/1023755 (jgriffith, 16:04:42)

  2. configurable zeroing of volumes on delete (jgriffith, 16:29:08)
    1. https://bugs.launchpad.net/cinder/+bug/1022511 (jgriffith, 16:47:38)

  3. docs (jgriffith, 16:57:46)
  4. open discussion (jgriffith, 17:00:58)
    1. ACTION: jgriffith Look into creiht request about attach to shutdown instance (jgriffith, 17:07:37)


Meeting ended at 17:17:58 UTC (full logs).

Action items

  1. jgriffith Look into creiht request about attach to shutdown instance


Action items, by person

  1. creiht
    1. jgriffith Look into creiht request about attach to shutdown instance
  2. jgriffith
    1. jgriffith Look into creiht request about attach to shutdown instance


People present (lines said)

  1. jgriffith (218)
  2. clayg (56)
  3. DuncanT (39)
  4. winston-d (24)
  5. bswartz (18)
  6. creiht (17)
  7. rongze (11)
  8. uvirtbot (4)
  9. openstack (3)
  10. dtynan (1)


Generated by MeetBot 0.1.4.