#openstack-powervm: ci_scrum

Meeting started by esberglu at 13:31:23 UTC (full logs).

Meeting summary

  1. status (esberglu, 13:31:40)
    1. http://eavesdrop.openstack.org/meetings/ci_scrum/ (esberglu, 13:35:06)
    2. ACTION: thorst to follow up with apearson on vio_daemon thing (thorst_, 13:45:30)
    3. ACTION: esberglu to work on the clean up script for lu. Possibly restart vio_daemon depending on how far along that is in NL (thorst_, 13:45:54)
    4. http://184.172.12.213/15/328315/20/check/nova-powervm-pvm-dsvm-tempest-full/84aad2b/ (esberglu, 13:51:53)
    5. https://github.com/openstack/os-win/releases (adreznec, 14:19:05)
    6. ACTION: esberglu: Change pypowervm requirements before CI runs (esberglu, 14:23:25)


Meeting ended at 14:27:28 UTC (full logs).

Action items

  1. thorst to follow up with apearson on vio_daemon thing
  2. esberglu to work on the clean up script for lu. Possibly restart vio_daemon depending on how far along that is in NL
  3. esberglu: Change pypowervm requirements before CI runs


Action items, by person

  1. esberglu
    1. esberglu to work on the clean up script for lu. Possibly restart vio_daemon depending on how far along that is in NL
    2. esberglu: Change pypowervm requirements before CI runs


People present (lines said)

  1. thorst_ (60)
  2. adreznec (35)
  3. efried (32)
  4. esberglu (27)
  5. openstack (3)


Generated by MeetBot 0.1.4.