#openstack-meeting Meeting

Meeting started by jeblair at 18:59:55 UTC (full logs).

Meeting summary

  1. gerrit/foundation CLA integration (jeblair, 19:00:45)
    1. ACTION: jbryce provide a test foundation server (jeblair, 19:07:18)

  2. translations (jeblair, 19:12:46)
    1. https://review.openstack.org/#/q/topic:transifex/translations+status:merged,n,z (clarkb, 19:15:01)
    2. ACTION: clarkb propose summit session for translations (clarkb, 19:15:34)

  3. mordred (jeblair, 19:19:41)
    1. ACTION: mtaylor is now known as mordred (jeblair, 19:19:52)
    2. ACTION: everyone sign up for http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-infra (jeblair, 19:21:14)
    3. http://lists.openstack.org/pipermail/openstack-infra/2012-September/000000.html (jeblair, 19:22:51)

  4. jenkins upgrade (jeblair, 19:25:54)
    1. ACTION: corvus to ask mordred to have mtaylor kick slaves (jeblair, 19:32:00)

  5. puppet (jeblair, 19:38:51)
    1. ACTION: pabelanger add gate-ci-puppet-lint job (jeblair, 19:41:00)

  6. global bacon shortage (jeblair, 19:42:07)
    1. http://www.huffingtonpost.com/2012/09/24/bacon-sausage-shortage_n_1909609.html (jeblair, 19:42:11)

  7. zuul (jeblair, 19:42:48)
  8. jenkins global config (jeblair, 19:44:53)
    1. https://issues.jenkins-ci.org/browse/JENKINS-3265 (fungi, 19:47:04)

  9. symbolic-ref (jeblair, 19:51:29)
    1. https://bugs.launchpad.net/openstack-ci/+bug/995604 (fungi, 19:52:09)
    2. ACTION: mordred document use cases for bug 995604 (jeblair, 19:57:37)


Meeting ended at 19:58:32 UTC (full logs).

Action items

  1. jbryce provide a test foundation server
  2. clarkb propose summit session for translations
  3. mtaylor is now known as mordred
  4. everyone sign up for http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-infra
  5. corvus to ask mordred to have mtaylor kick slaves
  6. pabelanger add gate-ci-puppet-lint job
  7. mordred document use cases for bug 995604


Action items, by person

  1. clarkb
    1. clarkb propose summit session for translations
  2. mordred
    1. mtaylor is now known as mordred
    2. corvus to ask mordred to have mtaylor kick slaves
    3. mordred document use cases for bug 995604
  3. mtaylor
    1. mtaylor is now known as mordred
    2. corvus to ask mordred to have mtaylor kick slaves
  4. openstack
    1. everyone sign up for http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-infra
  5. pabelanger
    1. pabelanger add gate-ci-puppet-lint job


People present (lines said)

  1. jeblair (87)
  2. fungi (50)
  3. clarkb (28)
  4. mordred (10)
  5. pabelanger (5)
  6. ttx (3)
  7. heckj (3)
  8. openstack (3)
  9. uvirtbot (2)
  10. mtaylor (2)
  11. koolhead17 (1)


Generated by MeetBot 0.1.4.