17:03:06 <beisner> #startmeeting charms
17:03:07 <openstack> Meeting started Mon Aug  5 17:03:06 2019 UTC and is due to finish in 60 minutes.  The chair is beisner. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:10 <openstack> The meeting name has been set to 'charms'
17:03:39 <thedac> o/
17:03:48 <coreycb> o/
17:03:50 <beisner> hi all
17:03:51 <beisner> #topic Review ACTION points from previous meeting
17:04:50 <beisner> #action beisner to find bug owner for lp1813311 out-of-band
17:05:09 <beisner> http://bugs.launchpad.net/bugs/1813311
17:05:10 <openstack> Launchpad bug 1813311 in OpenStack nova-cloud-controller charm "VIP does not get set in hacluster" [High,New]
17:05:18 <tinwood> o/
17:05:56 <beisner> Need a bug owner for this high one still.  Any takers?   I clearly didn't get a bug owner between last mtg and now.
17:06:20 <thedac> I can take a look post-release
17:06:55 <beisner> agree, it can wait until the front-burner items are knocked out
17:06:56 <beisner> thanks
17:06:58 <beisner> #link http://tinyurl.com/charm-stable-backports
17:07:20 <beisner> Moving on as charm release is imminent, still.
17:07:31 <beisner> #link https://tinyurl.com/osc-critical-bugs
17:07:48 <beisner> nothing new there, moving on
17:08:11 <beisner> #link https://tinyurl.com/osc-high-priority
17:08:49 <beisner> just the hacluster high/new there, moving on
17:09:02 <beisner> #topic Openstack Events
17:09:33 <beisner> Shanghai Summit and PTG booking is underway, anything else to note?
17:09:48 <thedac> not that I know of
17:09:50 <beisner> #topic Open Discussion
17:09:57 <beisner> How's the weather?
17:10:30 <thedac> Good where I am at :)
17:10:45 <tinwood> sunny with fluffy clouds
17:10:49 <beisner> Sunny and warm in MO.
17:10:51 <coreycb> cloud with a chance of release?
17:10:56 <coreycb> :)
17:11:03 <beisner> yessss
17:11:05 * tinwood is now hungry
17:11:06 <beisner> pleassse
17:11:16 <thedac> :)
17:11:24 <beisner> #topic Next Chair thedac
17:11:30 <thedac> I win
17:11:47 <beisner> That marks the end of my 2-fer chair catch-up
17:11:58 <beisner> James is on hols, so skipping to you, thedac next wk
17:12:07 <beisner> thanks, all
17:12:11 <thedac> Sounds good
17:12:18 <beisner> #endmeeting