#openstack-meeting-4: charms

Meeting started by icey at 10:07:19 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (icey, 10:07:49)
    1. ACTION: gnuoy run with https://bugs.launchpad.net/charm-neutron-api/+bug/1830536 (icey, 10:09:11)

  2. State of Development for next Charm Release (icey, 10:09:34)
  3. High Priority Bugs (icey, 10:15:08)
    1. https://bugs.launchpad.net/charm-designate/+bug/1828534 (jamespage, 10:19:01)

  4. Openstack Events (icey, 10:22:09)
    1. https://openinfranordics.com/ - 2/3 October (jamespage, 10:25:26)

  5. Open Discussion (icey, 10:27:45)
  6. Next Chair (icey, 10:29:13)


Meeting ended at 10:32:02 UTC (full logs).

Action items

  1. gnuoy run with https://bugs.launchpad.net/charm-neutron-api/+bug/1830536


Action items, by person

  1. gnuoy
    1. gnuoy run with https://bugs.launchpad.net/charm-neutron-api/+bug/1830536


People present (lines said)

  1. icey (41)
  2. jamespage (28)
  3. gnuoy (9)
  4. tinwood (7)
  5. openstack (5)
  6. sahid (1)


Generated by MeetBot 0.1.4.