17:05:09 <sahid> #startmeeting charms
17:05:10 <openstack> Meeting started Mon Jun 24 17:05:09 2019 UTC and is due to finish in 60 minutes.  The chair is sahid. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:13 <openstack> The meeting name has been set to 'charms'
17:05:24 <sahid> o/
17:05:51 <coreycb> o/
17:06:08 <sahid> hello all and welcome
17:06:24 <sahid> #topic Review ACTION points from previous meeting
17:06:25 <beisner> o/
17:07:02 <sahid> nothing in the previous notes, but anyone want to say raise a point?
17:07:49 <coreycb> sahid: confirmed it looks like there weren't any actions from the previous meeting
17:08:03 <sahid> ok so let's move on thanks coreycb
17:08:11 <coreycb> sahid: sounds good
17:08:15 <sahid> next one is...
17:08:18 <sahid> #topic State of Development for next Charm Release
17:09:02 <sahid> anything here?
17:09:42 <sahid> ok, so next one...
17:09:51 <coreycb> sahid: although tbh i don't know if we look at the last america's action items or the last overall
17:10:04 <coreycb> sahid: there was this from the emea meeting. gnuoy run with https://bugs.launchpad.net/charm-neutron-api/+bug/1830536
17:10:05 <openstack> Launchpad bug 1830536 in OpenStack neutron-api charm "All users with the admin role are cloud admins" [Critical,Triaged] - Assigned to Liam Young (gnuoy)
17:10:28 * sahid looking
17:11:03 <coreycb> sahid: i think we can check with gnuoy tomorrow, he's probably eod
17:11:13 <sahid> coreycb: thanks bringing it
17:11:31 <sahid> yes i think we will have to wait for gnuoy to get last update
17:11:44 <coreycb> sahid: agreed
17:12:17 <sahid> sounds good to move to the next topic related to high priority bugs?
17:13:03 <sahid> #topic High Priority Bugs
17:13:07 <coreycb> sahid: probably if no updates for current charm release
17:13:38 <sahid> :)
17:13:59 <sahid> https://bugs.launchpad.net/openstack-charms/+bugs
17:14:52 <coreycb> looks like all critical are triaged
17:16:11 <sahid> yes looks like, anyone want to share something?
17:16:12 <thedac> I'll just highlight some bugs related to DPDK, metadata and MTUs we have been working on:
17:16:13 <thedac> https://bugs.launchpad.net/charm-neutron-openvswitch/+bug/1832918
17:16:15 <openstack> Launchpad bug 1832918 in OpenStack neutron-openvswitch charm "DPDK interface MTUs not set even when physical-network-mtus is set properly" [Undecided,Confirmed] - Assigned to Liam Young (gnuoy)
17:16:31 <thedac> https://bugs.launchpad.net/neutron/+bug/1832021
17:16:33 <openstack> Launchpad bug 1832021 in neutron "Checksum drop of metadata traffic on isolated networks with DPDK" [Medium,New]
17:17:02 <sahid> cool thanks thedac, there are under control, right?
17:17:20 <thedac> We have fixes for most of that. We have one remaining problem with truncated packets from metadata. Frode is working the problem.
17:17:24 <thedac> Yes.
17:17:48 <sahid> fnordahl, anything to share?
17:18:15 <sahid> do you need reviews or help on anything?
17:18:49 <thedac> sahid: Those are gnuoy's changes that you have already reviewed
17:19:57 <sahid> thedac: does it make sense to assign Frode to 1832021?
17:20:17 <sahid> wait, no, to 1832021
17:20:30 <thedac> Good point. I'll ask him to take ownership
17:21:06 <sahid> #action asking Frode to take ownership of 1832021
17:22:12 <sahid> ok, anything else?
17:23:21 <sahid> ok let's move on so, the next topic is...
17:23:32 <sahid> #topic Openstack Events
17:25:08 <sahid> hum... unfortunately it looks like we have a nothing to share here :)
17:25:38 <sahid> #topic Open Discussion
17:26:05 <coreycb> i don't have anything
17:26:16 <thedac> I have one.
17:26:31 <thedac> If you are trying to deploy trusty and getting an error like https://bugs.launchpad.net/juju/+bug/1833763
17:26:33 <openstack> Launchpad bug 1833763 in juju "juju intermittently unable to deploy trusty versions of charms" [High,Triaged] - Assigned to Simon Richardson (simonrichardson)
17:26:45 <thedac> your distro-info package is out of date. Update it and things will work again.
17:26:58 <thedac> Also, "Why are you trying to deploy trusty?" :)
17:27:24 <coreycb> lol
17:27:26 <thedac> Mystery solved. That probably only affected us. But putting it here just in case.
17:27:35 <coreycb> good one to bring up though
17:27:47 <sahid> yes thankyou for sharing it !
17:27:53 <tinwood> lol
17:28:11 <sahid> tinwood: anything to share? :)
17:28:30 <tinwood> no, was just amused by the "why are you trying to deploy trust?" statement.
17:28:34 <tinwood> sorry for the interjection
17:28:43 <tinwood> my bad
17:28:58 <sahid> please don't :)
17:29:04 <tinwood> :)
17:29:08 <sahid> i think we are good so
17:29:11 <sahid> #topic Next Chair
17:29:20 <coreycb> sahid: you've been so good at this that i think you should do it every time
17:29:23 <sahid> coreycb: you win
17:29:29 <coreycb> sahid: doh!
17:29:40 <sahid> ahahah thanks coreycb :)
17:29:46 <coreycb> sahid: thanks for chairing
17:30:02 <sahid> #endmeeting