#openstack-meeting-4: charms

Meeting started by gnuoy at 16:59:57 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:00:08)
  2. State of Development for next Charm Release (gnuoy, 17:01:10)
  3. High Priority Bugs (gnuoy, 17:07:21)
    1. http://tinyurl.com/charm-stable-backports (gnuoy, 17:09:20)

  4. Openstack Events (gnuoy, 17:12:23)
  5. Open Discussion (gnuoy, 17:13:05)
    1. ACTION: fnordahl Look into charms attendance at PTG (gnuoy, 17:16:25)

  6. Next Chair (gnuoy, 17:22:37)


Meeting ended at 17:23:45 UTC (full logs).

Action items

  1. fnordahl Look into charms attendance at PTG


Action items, by person

  1. fnordahl
    1. fnordahl Look into charms attendance at PTG


People present (lines said)

  1. gnuoy (39)
  2. jamespage (14)
  3. coreycb (9)
  4. fnordahl (8)
  5. thedac (3)
  6. openstack (3)
  7. tinwood (2)
  8. beisner (2)


Generated by MeetBot 0.1.4.