10:02:47 <icey> #startmeeting charms
10:02:48 <openstack> Meeting started Mon Jul 16 10:02:47 2018 UTC and is due to finish in 60 minutes.  The chair is icey. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:02:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:02:51 <openstack> The meeting name has been set to 'charms'
10:02:54 <fnordahl> o/
10:03:01 <icey> Hey all
10:03:04 <fnordahl> hello icey
10:03:43 <icey> #topic Review ACTION points from previous meeting
10:03:57 <icey> I don't see any action points from the prior charms meetings
10:05:08 <icey> #topic State of Development for next Charm Release
10:05:48 <icey> I think that things are moving forward nicely, anything we want to call out?
10:06:10 <fnordahl> I agree, nothing in particular comes to mind
10:06:48 <icey> Alright then, moving on to...
10:06:50 <icey> #topic High Priority Bugs
10:07:09 <icey> Looks like 3/3 critical bugs are fix-comitted
10:07:27 <icey> 60 high bugs at this moment
10:07:31 <gnuoy> \o
10:08:40 <icey> A bug I'd like a touch of attention on it on the opendaylight charms; the tests require an artifact be placed onto serverstack's swift, and I'm not sure where to get the source artifact
10:09:20 <icey> while it isn't yet a high priority, it will block any change to those charms as they cannot pass an amulet run
10:09:43 <gnuoy> I think there is a greater question about whether we continue to support the odl charm(s)
10:10:02 <icey> https://bugs.launchpad.net/charm-odl-controller/+bug/1781877
10:10:02 <openstack> Launchpad bug 1781877 in OpenStack odl-controller charm "Cannot install on serverstack9" [Undecided,New]
10:10:04 <icey> fair point gnuoy
10:10:16 <gnuoy> I would vote we drop them tbh
10:10:35 <gnuoy> I'll ping an email to the mailing list
10:10:44 <gnuoy> icey, action me up if thats ok ^
10:11:04 <icey> #action gnuoy ping mailing list about dropping ODL charm support
10:11:08 <gnuoy> ta
10:11:31 <icey> If that's all on bugs...
10:11:56 <icey> we can move on to:
10:11:57 <icey> #topic Openstack Events
10:13:02 <icey> Anything we want to call out?
10:13:44 <icey> I know we're beginning to look forward to the PTG in Denver and the next Summit
10:13:54 <gnuoy> nothing from me
10:14:04 <icey> alrighty then
10:14:05 <icey> #topic Open Discussion
10:15:05 <icey> anybody?
10:15:19 <gnuoy> nope
10:15:24 <icey> going once
10:15:33 <icey> going twice
10:15:40 <icey> sold to the
10:15:41 <icey> #topic Next Chair
10:16:01 <icey> I believe that jamespage wins today, as he was scheduled for today! Congratulations!
10:16:18 <icey> #endmeeting