17:00:43 <coreycb> #startmeeting charms
17:00:44 <openstack> Meeting started Mon Apr 30 17:00:43 2018 UTC and is due to finish in 60 minutes.  The chair is coreycb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:47 <openstack> The meeting name has been set to 'charms'
17:00:48 <coreycb> Hi Folks
17:00:50 <thedac> o/
17:01:08 <coreycb> #topic Review ACTION points from previous meeting
17:01:20 <coreycb> there were no actions from the previous meeting
17:01:37 <coreycb> #topic State of Development for next Charm Release
17:02:03 <thedac> Release schedule: https://docs.openstack.org/charm-guide/latest/release-schedule.html
17:02:19 <thedac> Feature Freeze coming up on 2018-05-15
17:02:23 <coreycb> thanks thedac
17:02:29 <thedac> And release on 2018-05-24
17:02:51 <coreycb> so we're about a month from freeze now
17:02:59 <coreycb> sorry
17:03:02 <coreycb> 5 days ish
17:03:27 <coreycb> #topic High Priority Bugs
17:03:51 <coreycb> https://bugs.launchpad.net/openstack-charms/+bugs
17:03:51 <tinwood> o/
17:04:54 <coreycb> Use stable-backport tag for bugs  http://tinyurl.com/charm-stable-backports
17:05:39 <coreycb> there's a new one there bug 1719436
17:05:41 <openstack> bug 1719436 in OpenStack ceph-mon charm "ceph-mon unit stays in "Bootstrapping MON cluster" workload state" [High,New] https://launchpad.net/bugs/1719436 - Assigned to Frode Nordahl (fnordahl)
17:06:01 <tinwood> it's not really new; it was opened last september-ish
17:06:29 <coreycb> ok and it's assigned to fnordahl so maybe just needs it's status updated
17:06:59 <coreycb> Critical bugs: https://tinyurl.com/osc-critical-bugs
17:07:16 <coreycb> all of those are fix committed
17:07:19 <tinwood> nice
17:07:27 <coreycb> yay
17:07:29 <coreycb> High priority bugs: https://tinyurl.com/osc-high-priority
17:07:45 <coreycb> those are not all fix committed
17:07:59 <thedac> :(
17:08:42 <tinwood> yes, but a lot are old.
17:08:42 <coreycb> anything new there? looks like they are mostly triaged at least on a glance.
17:10:10 <coreycb> alright, moving on
17:10:13 <coreycb> #topic Openstack Events
17:10:45 <thedac> OpenStack Summit in May
17:10:55 <thedac> #link https://www.openstack.org/summit/vancouver-2018/
17:11:12 <coreycb> thanks thedac. great and I know some of us will be there.
17:11:41 <coreycb> so anyone in the community, please feel free to seek us out!
17:11:59 <coreycb> otherwise you can find us in #openstack-charms
17:12:16 <coreycb> #topic Open Discussion
17:12:24 <thedac> I have a nit pick item
17:12:34 <thedac> Our meetings page uses EVEN and ODD https://etherpad.openstack.org/p/openstack-charms-weekly-meeting
17:12:47 <thedac> But that changed from 2017 to 2018 https://www.epochconverter.com/weeks/2018
17:12:56 <tinwood> ah ...
17:13:09 <tinwood> how about early/late?
17:13:18 <thedac> I propose using EMEA and AMERICAS or some such. Any objections?
17:13:44 <tinwood> that sounds good, except emea can do americas, but not vice versa (usually)
17:14:06 <coreycb> sounds good. i can make that update when updating minutes today.
17:14:12 <thedac> true
17:14:19 <coreycb> and sorry, i completely misspoke earlier! Freeze coming is in approximately 2 weeks on 2018-05-15.
17:14:26 <thedac> If anyone has a better idea we can change it.
17:14:38 <tinwood> how about 'UTC' and 'EST' (or whenever it is?)
17:14:56 <thedac> US has 4 time zones :) so that is more confusing
17:14:58 <tinwood> or just the times.
17:15:04 <tinwood> (in UTC)
17:15:07 <thedac> That works
17:15:11 <thedac> UTC time
17:15:53 <tinwood> I'm good with that.
17:15:59 <coreycb> my brain can't think in UTC :)
17:16:11 <coreycb> i'm ok with either but prefer EMEA and AMERICAS
17:16:24 <tinwood> I'm easy either way really.
17:16:26 <thedac> Well, we could table this and do a vote when we have more stake holders
17:16:34 <coreycb> sure
17:16:49 <thedac> The bike shed should be green!
17:17:07 <coreycb> #action discuss switch of EVEN/ODD week meeting terminology to UTC times or EMEA/AMERICA or ?
17:17:09 <coreycb> heh, yes
17:17:22 <tinwood> lol
17:17:31 <coreycb> anything else?
17:17:38 <thedac> That's all from me
17:17:50 <tinwood> I'm good
17:17:54 <coreycb> ok may the 4th be with you at some point this week
17:18:03 <coreycb> #topic Next Chair
17:18:38 <coreycb> jamespage is the next EVEN chair
17:18:57 <coreycb> thanks all!
17:19:00 <coreycb> #endmeeting