17:00:49 <gnuoy> #startmeeting charms
17:00:50 <openstack> Meeting started Mon Feb  5 17:00:49 2018 UTC and is due to finish in 60 minutes.  The chair is gnuoy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:53 <openstack> The meeting name has been set to 'charms'
17:00:56 <gnuoy> #topic Review ACTION points from previous meeting
17:00:59 <gnuoy> First up: jamespage "create planning pad and send to ML"
17:01:05 <gnuoy> That was done ( https://etherpad.openstack.org/p/DUB-charms-devroom ), thanks jamespage
17:01:08 <jamespage> o/
17:01:10 <gnuoy> Next up: thedac designate neutron integration blog post on how to use
17:01:11 <jamespage> please add bits
17:01:23 <thedac> I have a draft up and need a review before publishing it
17:01:41 <gnuoy> I'm happy to review if thats helpful
17:01:47 <thedac> I'll send it your way
17:01:59 <gnuoy> #action gnuoy review designate blog
17:02:07 <gnuoy> #topic State of Development for next Charm Release
17:02:12 <gnuoy> 18.02 Stable Charm Release coming up soon:
17:02:16 <gnuoy> Freeze	Thu, Feb 15, 2018
17:02:16 <gnuoy> Release	Wed, Feb 28, 2018
17:02:21 <coreycb> o/
17:02:26 <gnuoy> So get the things landed!
17:02:30 <gnuoy> asap
17:03:07 <gnuoy> anyone else want to add anything to the current release development situation?
17:03:32 <tinwood> nope, I'm good.
17:03:48 <gnuoy> on on then
17:03:50 <jamespage> +1 good with me
17:03:53 <gnuoy> #topic High Priority Bugs
17:03:58 <gnuoy> Critical bugs:
17:03:58 <gnuoy> #link https://tinyurl.com/osc-critical-bugs
17:03:58 <gnuoy> High priority bugs:
17:03:58 <gnuoy> #link https://tinyurl.com/osc-high-priority
17:04:24 <gnuoy> Hmm Bug ##1742115 can probably be closed
17:04:29 <gnuoy> Bug #1742115
17:04:30 <openstack> bug 1742115 in OpenStack nova-cloud-controller charm "Upgrade to pike failed with hanging config-changed hook" [Critical,In progress] https://launchpad.net/bugs/1742115 - Assigned to Liam Young (gnuoy)
17:04:48 <gnuoy> #action gnuoy review bug #1742115
17:05:34 <gnuoy> thedac, how do you feel baout grabbing Bug #1742683 ?
17:05:35 <openstack> bug 1742683 in OpenStack percona-cluster charm "WSREP has not yet prepared node for application use" [High,New] https://launchpad.net/bugs/1742683 - Assigned to Liam Young (gnuoy)
17:05:43 <thedac> gnuoy: will do
17:05:46 <gnuoy> thanks
17:06:24 <gnuoy> Anyone want to highlight any bugs for special consideration?
17:07:04 * gnuoy prepares to move on
17:07:13 <gnuoy> #topic Openstack Events
17:07:17 <gnuoy> PTG in Dublin coming up very soon
17:07:20 <gnuoy> As previously mentioned: https://etherpad.openstack.org/p/DUB-charms-devroom
17:07:24 <gnuoy> ideas etc ^
17:07:48 <tinwood> will get thinking cap on.
17:08:04 <gnuoy> Any thing else to add about Dublin and/or another event ?
17:08:11 <gnuoy> oh, call for talks for Vancouver!
17:08:42 <gnuoy> https://www.openstack.org/summit-login/login
17:09:23 <gnuoy> Anything else to add ?
17:10:09 * gnuoy takes that as a no
17:10:15 <gnuoy> #topic Open Discussion
17:10:25 <gnuoy> the floor is yours!
17:10:58 <tinwood> I'm going to hopefully release a pylxd 2.0.6 for xenial to fix the lxd 2.0.11 'description' bug.
17:11:00 <tinwood> this week.
17:11:00 <jamespage> nothing from me
17:11:09 <gnuoy> thanks tinwood
17:11:24 <thedac> Work on the dynamic routing charm will start shortly
17:11:42 <gnuoy> kk, thanks thedac
17:12:13 <gnuoy> Right then, I'm going to finish up if there is nothing else
17:12:23 * tinwood nods
17:12:24 <gnuoy> #topic Next Chair
17:12:30 <gnuoy> And the winner is ...
17:12:37 <gnuoy> tinwood x 2
17:12:41 <gnuoy> next meetings are:
17:12:42 <gnuoy> 2018-02-12 (10:00 UTC)
17:12:42 <gnuoy> 2018-02-19 (17:00 UTC)
17:12:42 <tinwood> \o/.
17:12:50 <gnuoy> #endmeeting