#openstack-meeting-4: charms

Meeting started by icey at 17:00:00 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (icey, 17:00:47)
    1. ACTION: jamespage to identity alternate week slot and get scheduled (carried forward) (icey, 17:04:40)
    2. ACTION: jamespage allocate days in month for bug squashing. (carried forward) (icey, 17:04:57)
    3. https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20161212 (jamespage, 17:05:21)
    4. ACTION: jamespage talk py27 retirement with tc as ptl (icey, 17:05:50)

  2. State of Development for next Charm Release (icey, 17:06:27)
    1. https://review.openstack.org/#/c/403725/ (jamespage, 17:10:05)
    2. ACTION: gnuoy to follow up on https://review.openstack.org/#/c/403725/ re branch/tag in import repo (jamespage, 17:10:32)
    3. ACTION: gnuoy to follow up on https://review.openstack.org/#/c/403725/ re branch/tag in import repo (icey, 17:10:58)

  3. High Priority Bugs (icey, 17:11:37)
    1. ACTION: cholcombe close out bugs against ceph-fs (icey, 17:14:19)

  4. Openstack Events (icey, 17:16:47)
  5. Open Discussion (icey, 17:18:25)


Meeting ended at 17:19:35 UTC (full logs).

Action items

  1. jamespage to identity alternate week slot and get scheduled (carried forward)
  2. jamespage allocate days in month for bug squashing. (carried forward)
  3. jamespage talk py27 retirement with tc as ptl
  4. gnuoy to follow up on https://review.openstack.org/#/c/403725/ re branch/tag in import repo
  5. gnuoy to follow up on https://review.openstack.org/#/c/403725/ re branch/tag in import repo
  6. cholcombe close out bugs against ceph-fs


Action items, by person

  1. cholcombe
    1. cholcombe close out bugs against ceph-fs
  2. jamespage
    1. jamespage to identity alternate week slot and get scheduled (carried forward)
    2. jamespage allocate days in month for bug squashing. (carried forward)
    3. jamespage talk py27 retirement with tc as ptl
  3. openstack
    1. gnuoy to follow up on https://review.openstack.org/#/c/403725/ re branch/tag in import repo
    2. gnuoy to follow up on https://review.openstack.org/#/c/403725/ re branch/tag in import repo


People present (lines said)

  1. jamespage (41)
  2. icey (28)
  3. openstack (3)
  4. vmorris (3)
  5. coreycb (2)
  6. tinwood (2)
  7. thedac (1)
  8. cholcombe (1)


Generated by MeetBot 0.1.4.