#openstack-meeting-4: charms

Meeting started by gnuoy at 17:01:51 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:02:01)
  2. State of Development for next Charm Release (gnuoy, 17:04:03)
    1. ACTION: beisner regular upgrade tests (gnuoy, 17:12:26)

  3. https://review.openstack.org/#/c/372548 (gnuoy, 17:13:31)
  4. High Priority Bugs (gnuoy, 17:15:05)
  5. Openstack Events (gnuoy, 17:15:35)
    1. https://bugs.launchpad.net/charms/+source/ceph-osd/+bug/1604501 is milestoned 16.10 (beisner, 17:16:38)
    2. ACTION: tinwood Bug #1629624 (gnuoy, 17:17:32)
    3. https://github.com/ceph/ceph/pull/10382 and http://tracker.ceph.com/issues/17421 cargonza gnuoy (icey, 17:23:26)

  6. docstrings and following the coding guidelines (gnuoy, 17:27:31)
  7. Open Discussion (gnuoy, 17:30:03)


Meeting ended at 17:31:44 UTC (full logs).

Action items

  1. beisner regular upgrade tests
  2. tinwood Bug #1629624


Action items, by person

  1. beisner
    1. beisner regular upgrade tests
  2. tinwood
    1. tinwood Bug #1629624


People present (lines said)

  1. gnuoy (69)
  2. beisner (28)
  3. tinwood (14)
  4. cholcombe (11)
  5. jamespage (10)
  6. openstack (9)
  7. icey (9)
  8. thedac (4)
  9. cargonza (4)


Generated by MeetBot 0.1.4.