#openstack-meeting: ceilometer

Meeting started by jd__ at 15:04:37 UTC (full logs).

Meeting summary

  1. Milestone status icehouse-rc1 (jd__, 15:07:19)
    1. https://launchpad.net/ceilometer/+milestone/icehouse-rc1 (jd__, 15:07:39)
    2. https://bugs.launchpad.net/ceilometer/+bug/1294789 (nprivalova, 15:14:12)

  2. Tempest integration (jd__, 15:17:46)
    1. ACTION: provide profiling resuls (nprivalova, 15:25:17)

  3. Release python-ceilometerclient? (jd__, 15:29:43)
  4. Open discussion (jd__, 15:30:28)


Meeting ended at 15:42:52 UTC (full logs).

Action items

  1. provide profiling resuls


People present (lines said)

  1. jd__ (46)
  2. nprivalova (24)
  3. gordc (13)
  4. Alexei_9871 (12)
  5. tongli (7)
  6. terriyu (7)
  7. ildikov_ (5)
  8. openstack (3)
  9. llu-laptop (2)
  10. sileht (1)
  11. eglynn (1)
  12. gibi (1)
  13. uvirtbot (1)


Generated by MeetBot 0.1.4.