#openstack-meeting: ceilometer

Meeting started by jd__ at 15:00:52 UTC (full logs).

Meeting summary

  1. action from previous meeting: jd__ Write a terminology page in the documentation (jd__, 15:03:10)
  2. Deprecate the "counter" term? (jd__, 15:04:32)
    1. AGREED: let's clean the code now removing counter when we can and clean the API during icehouse (jd__, 15:11:20)

  3. Review Havana-2 milestone (jd__, 15:11:30)
    1. https://launchpad.net/ceilometer/+milestone/havana-2 (jd__, 15:11:38)

  4. Tempest tests (jd__, 15:19:25)
    1. https://testtools.readthedocs.org/en/latest/for-test-authors.html#matchers (mordred, 15:21:17)
    2. https://testtools.readthedocs.org/en/latest/for-test-authors.html?highlight=Matchers#matchers (dhellmann, 15:21:28)
    3. ACTION: nealph to follow up on tempest qa efforts (nealph, 15:29:09)

  5. Release python-ceilometerclient? (jd__, 15:30:17)
  6. Open discussion (jd__, 15:31:40)


Meeting ended at 15:59:32 UTC (full logs).

Action items

  1. nealph to follow up on tempest qa efforts


Action items, by person

  1. nealph
    1. nealph to follow up on tempest qa efforts


People present (lines said)

  1. jd__ (83)
  2. dhellmann (29)
  3. boris-42 (26)
  4. eglynn (20)
  5. litong (16)
  6. gordc (11)
  7. nealph (9)
  8. terriyu (8)
  9. llu-laptop (5)
  10. mordred (3)
  11. openstack (3)
  12. xingzhou (2)
  13. thomasem (2)
  14. uvirtbot (1)
  15. apmelton (1)
  16. sileht (1)
  17. dhellmann_ (1)
  18. nicolae_ (1)
  19. danspraggins (1)
  20. dragondm (1)
  21. DanD (1)


Generated by MeetBot 0.1.4.