#openstack-meeting: ceilometer

Meeting started by jd__ at 21:01:26 UTC (full logs).

Meeting summary

  1. Review Havana-2 milestone (jd__, 21:03:20)
    1. https://launchpad.net/ceilometer/+milestone/havana-2 (jd__, 21:03:25)

  2. Release python-ceilometerclient? (jd__, 21:07:50)
  3. Multi dispatcher enablement blueprint (jd__, 21:08:24)
    1. https://blueprints.launchpad.net/ceilometer/+spec/multi-dispatcher-enablement (jd__, 21:08:28)

  4. Open discussion (jd__, 21:24:02)
    1. ACTION: jd__ Write a terminology page in the documentation (jd__, 21:24:23)


Meeting ended at 21:32:37 UTC (full logs).

Action items

  1. jd__ Write a terminology page in the documentation


Action items, by person

  1. jd__
    1. jd__ Write a terminology page in the documentation


People present (lines said)

  1. jd__ (68)
  2. dhellmann (39)
  3. litong (28)
  4. eglynn (13)
  5. sandywalsh (10)
  6. gordc (10)
  7. nealph (7)
  8. openstack (3)
  9. ekarlso (1)


Generated by MeetBot 0.1.4.