#openstack-meeting: ceilometer

Meeting started by jd__ at 15:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MeteringAgenda (jd__, 15:00:44)

  1. dhellmann investigate the process for releasing a client library (jd__, 15:02:41)
    1. ACTION: dhellmann investigate the process for releasing a client library (jd__, 15:03:03)

  2. Summit sessions http://summit.openstack.org/ (jd__, 15:03:28)
    1. ACTION: eglynn amalgemate summit alarming proposals from 5 sessions to 3 (eglynn, 15:08:21)
    2. ACTION: jd__ Ask Nova team is a session talking about Ceilometer/Cell is worth it (jd__, 15:13:16)
    3. ACTION: jd__ Propose a session into Nova timeslots about Ceilometer being use by nova-scheduler (jd__, 15:13:34)
    4. http://summit.openstack.org/cfp/details/64 done (jd__, 15:14:44)
    5. http://openstacksummitapril2013.sched.org/ (eglynn, 15:18:53)

  3. DIY stable/grizzly maintenance (since the stable-maint team won't be supporting the newly integrated projects until post-havana) (jd__, 15:21:20)
    1. https://wiki.openstack.org/wiki/StableBranch (eglynn, 15:25:02)
    2. ACTION: eglynn get ceilo:stable/grizzly branch set up (eglynn, 15:38:53)

  4. Open discussion (jd__, 15:41:13)
    1. https://launchpad.net/ceilometer/+milestone/grizzly-rc1 (eglynn, 15:44:50)


Meeting ended at 15:53:15 UTC (full logs).

Action items

  1. dhellmann investigate the process for releasing a client library
  2. eglynn amalgemate summit alarming proposals from 5 sessions to 3
  3. jd__ Ask Nova team is a session talking about Ceilometer/Cell is worth it
  4. jd__ Propose a session into Nova timeslots about Ceilometer being use by nova-scheduler
  5. eglynn get ceilo:stable/grizzly branch set up


Action items, by person

  1. eglynn
    1. eglynn amalgemate summit alarming proposals from 5 sessions to 3
    2. eglynn get ceilo:stable/grizzly branch set up
  2. jd__
    1. jd__ Ask Nova team is a session talking about Ceilometer/Cell is worth it
    2. jd__ Propose a session into Nova timeslots about Ceilometer being use by nova-scheduler


People present (lines said)

  1. jd__ (92)
  2. eglynn (90)
  3. ttx (10)
  4. llu-laptop (9)
  5. shengjie_ (7)
  6. dragondm (5)
  7. yjiang5 (3)
  8. openstack (3)
  9. zul (2)
  10. apmelton (1)
  11. fnaval (1)
  12. gordc (1)
  13. zehndton (1)
  14. maksimov (1)
  15. hanney (1)
  16. graflu0 (1)
  17. uvirtbot (1)
  18. nealph (1)
  19. DanD (1)
  20. danspraggins (1)
  21. pvo (1)


Generated by MeetBot 0.1.4.