#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:03:20 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:03:20)

  1. actions from previous meeting (nijaba, 21:04:21)
  2. nijaba to check room allocation for ceilometer during summit (nijaba, 21:04:34)
  3. dhellmann investigate the process for releasing a client library (nijaba, 21:05:49)
    1. ACTION: dhellmann investigate the process for releasing a client library (nijaba, 21:06:28)

  4. dhellmann propose an ODS session for tempest integration (nijaba, 21:06:41)
    1. http://summit.openstack.org/cfp/details/87 (eglynn, 21:06:44)

  5. dhellmann approach documentation team about a joint session at ODS (nijaba, 21:07:14)
    1. http://summit.openstack.org/cfp/details/104 (eglynn, 21:07:18)

  6. eglynn invite heat team to participate in doc and qa sessions at ODS (nijaba, 21:07:26)
  7. Organize a user doc sprint? (nijaba, 21:07:59)
  8. Check status on RC1 (nijaba, 21:10:06)
    1. https://launchpad.net/ceilometer/+milestone/grizzly-rc1 (nijaba, 21:10:16)
    2. http://wiki.openstack.org/Meetings (nijaba, 21:16:55)
    3. http://lists.openstack.org/pipermail/openstack-dev/2013-March/006616.html (llu-laptop, 21:18:05)

  9. open discussion (nijaba, 21:24:58)


Meeting ended at 21:44:06 UTC (full logs).

Action items

  1. dhellmann investigate the process for releasing a client library


People present (lines said)

  1. nijaba (72)
  2. eglynn (38)
  3. asalkeld (17)
  4. llu-laptop (14)
  5. Shengjie_home (10)
  6. maksimov_ (8)
  7. ttx (7)
  8. nealph (4)
  9. openstack (4)
  10. shanewang (4)
  11. gordc (3)
  12. uvirtbot (3)
  13. dolphm (2)
  14. sew (1)
  15. zehndton (1)
  16. danspraggins (1)
  17. epende (1)


Generated by MeetBot 0.1.4.