#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:31 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:31)

  1. actions from previous meeting (nijaba, 15:01:27)
  2. dhellman to update documentation based on http://wiki.openstack.org/Ceilometer/Units (nijaba, 15:01:37)
    1. done (nijaba, 15:01:44)

  3. graduatiion status (nijaba, 15:02:19)
    1. http://eavesdrop.openstack.org/meetings/tc/2013/tc.2013-02-19-20.02.log.html (eglynn, 15:02:31)
    2. https://wiki.openstack.org/wiki/Ceilometer/Graduation (nijaba, 15:06:26)
    3. ACTION: dhellmann add new architecture diagram to wiki (dhellmann, 15:10:33)
    4. ACTION: eglynn add bumper-sticker statements to wiki (eglynn, 15:11:00)
    5. ACTION: nijaba to send a graduation email to the tc ml a few hours before the meeting, inviting to read the wiki (nijaba, 15:14:22)
    6. ACTION: jd__ to do 50 push-ups before the tc meeting (nijaba, 15:14:59)

  4. preparing for rc1 (nijaba, 15:22:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-February/005911.html (nijaba, 15:22:44)
    2. AGREED: ffe granted for hbase backend to be delivered in rc1 (nijaba, 15:25:14)
    3. http://lists.openstack.org/pipermail/openstack-dev/2013-February/005912.html (nijaba, 15:25:59)
    4. AGREED: ffe granted for publisher counters fequency to be delivered in rc1 (nijaba, 15:27:33)
    5. https://launchpad.net/ceilometer/+milestone/grizzly-3 (nijaba, 15:29:03)
    6. https://launchpad.net/ceilometer/+milestone/grizzly-rc1 (nijaba, 15:30:18)
    7. bug squash day scheduled for March 5th (dhellmann, 15:32:05)
    8. core dev should STOP accepting any new feature for which an exception has not been granted. we should be in bug fix only mode now (nijaba, 15:33:46)
    9. https://wiki.openstack.org/wiki/Release_Cycle (ttx, 15:36:12)
    10. https://wiki.openstack.org/wiki/Ceilometer#Project_Agenda (nijaba, 15:38:03)

  5. Open Discussion (nijaba, 15:45:27)


Meeting ended at 15:57:42 UTC (full logs).

Action items

  1. dhellmann add new architecture diagram to wiki
  2. eglynn add bumper-sticker statements to wiki
  3. nijaba to send a graduation email to the tc ml a few hours before the meeting, inviting to read the wiki
  4. jd__ to do 50 push-ups before the tc meeting


Action items, by person

  1. dhellmann
    1. dhellmann add new architecture diagram to wiki
  2. eglynn
    1. eglynn add bumper-sticker statements to wiki
  3. jd__
    1. jd__ to do 50 push-ups before the tc meeting
  4. nijaba
    1. nijaba to send a graduation email to the tc ml a few hours before the meeting, inviting to read the wiki


People present (lines said)

  1. nijaba (98)
  2. dhellmann (72)
  3. eglynn (45)
  4. jd__ (31)
  5. yjiang5 (24)
  6. sandywalsh (19)
  7. llu-laptop (10)
  8. maksimov (9)
  9. ttx (7)
  10. notmyname (5)
  11. russellb (4)
  12. openstack (4)
  13. n0ano (1)
  14. Pete_ (1)
  15. nealph (1)


Generated by MeetBot 0.1.4.