15:00:01 <nijaba> #startmeeting Ceilometer
15:00:01 <nijaba> #meetingtopic Ceilometer
15:00:01 <nijaba> #chair nijaba
15:00:01 <nijaba> #link http://wiki.openstack.org/Meetings/MeteringAgenda
15:00:01 <nijaba> ATTENTION: please keep discussion focused on topic until we reach the open discussion topic
15:00:02 <openstack> Meeting started Thu Feb  7 15:00:01 2013 UTC.  The chair is nijaba. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:06 <openstack> The meeting name has been set to 'ceilometer'
15:00:08 <openstack> Current chairs: nijaba
15:00:12 <eglynn_> o/
15:00:14 <spn__> o/
15:00:15 <n0ano> o/
15:00:19 <nijaba> o/
15:00:23 <danspraggins> o/
15:00:40 <sew> o/
15:00:53 <jd__> o/
15:01:02 <nijaba> nice to see all of you! let's start
15:01:06 <nijaba> #topic actions from previous meeting
15:01:11 <llu-laptop> o/0
15:01:14 <llu-laptop> o/
15:01:19 <nijaba> #topic jd contact Eric Windisch about nova's trusted-messaging blueprint status
15:01:20 <nijaba> jd__ any feedback on this?
15:01:37 <jd__> yes, I had a conversation with Eric
15:01:54 <eglynn_> it was mentioned at FOSDEM that the blueprint was "demoted"
15:01:55 <jd__> I've updated the whiteboard at https://blueprints.launchpad.net/ceilometer/+spec/use-new-rpc-messsage with what we discussed
15:01:56 <sandywalsh> o/
15:02:04 * eglynn_ is not sure what that means ...
15:02:08 <jd__> Discussed with Eric 31st January: this is not targeted at Grizzly, but the code is likely to be ready for review around the 15th February, and hopefully will be merged by the end of February.
15:02:32 <dhellmann> o/
15:02:33 <nijaba> eglynn_: I meant not targetted for grizzly anymore
15:02:34 <eglynn_> OK so demoted == punted to H
15:02:44 <eglynn_> yep, understood, thanks
15:03:03 <jd__> eglynn_: yes, nijaba asked that to he HP guy after I told him what I discussed with Eric :)
15:03:23 <eglynn_> jd__: cool, I was behind the curve that that
15:03:30 <eglynn_> (thanks for the update ...)
15:03:38 <jd__> so basically, that's wait'n see for us
15:03:45 <nijaba> so the pb is that we won't have time to use it in G anyway
15:04:06 <jd__> I think so indeed
15:04:26 <nijaba> Feature freeze is Feb 19th, when we branch the release
15:04:51 <eglynn_> yep, so do we think that's a major issue for ceilometer's deployability?
15:05:04 <jd__> I don't think so
15:05:05 <eglynn_> (given that all the other RPC flows are also not secure)
15:05:09 <eglynn_> +1
15:05:19 <jd__> that's not directly our problem, and *we* have some signing so far
15:05:25 <eglynn_> true that
15:05:25 <dhellmann> right, we do sign our messages
15:05:25 <jd__> i.e. we're not the worst :)
15:05:28 <nijaba> eglynn_: no, but it's a bummer
15:05:47 <dhellmann> the point was to be consistent, but if it's not in oslo then there's no issue with us not using it
15:05:49 <sandywalsh> if the nova rpc messaging isn't secure, the CM messaging is the least of our worries (imho)
15:05:59 <jd__> one thing I didnt' write on the whiteboard but I can mention to you
15:06:00 <eglynn_> sandywalsh: agreed
15:06:03 <nijaba> ok, I think we know where we stand on this. let's move on
15:06:18 <nijaba> #topic nijaba to specify draft policy on wiki for units
15:06:18 <nijaba> #info done http://wiki.openstack.org/Ceilometer/Units
15:06:18 <nijaba> I did make a call for comments on the ml.  Do you think we are ready to approve them or should we push a vote on the subject to next week?
15:06:29 <jd__> RPC signin needs envelope on RPC messaging, and that's not activated by default for G
15:06:32 <eglynn_> sandywalsh: although some might see the bar set higher for ceilo given that there may be $$$ involved at the end of the pipeline
15:07:06 <sandywalsh> eglynn_: I can still spoof all the notifications on the nova side to the same effect
15:07:19 <eglynn_> sandywalsh: true that
15:07:33 <dhellmann> nijaba: I haven't seen any objections. It seems we're ready to vote.
15:07:51 <nijaba> ok then, let's start the vote
15:08:19 <nijaba> #startvote approve http://wiki.openstack.org/Ceilometer/Units ? yes, no, abstain
15:08:20 <openstack> Begin voting on: approve http://wiki.openstack.org/Ceilometer/Units ? Valid vote options are yes, no, abstain.
15:08:21 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
15:08:27 <nijaba> #vote yes
15:08:28 <llu-laptop> #vote yes
15:08:28 <dhellmann> #vote yes
15:08:29 <sandywalsh> #vote yes
15:08:31 <jtran> #vote yes
15:08:31 <spn> #vote yes
15:08:33 <eglynn_> #vote yes
15:08:35 <n0ano> #vote yes
15:08:37 <jd__> #vote yes
15:08:50 <yjiang5_home> #vote abstain
15:08:58 <nijaba> not thrill on this one...
15:08:58 <danspraggins> #vote yes
15:09:08 <sew> #vote yes
15:09:11 <apmelton> #vote yes
15:09:22 <nealph> #vote yes
15:09:30 <nijaba> #endvote
15:09:32 <openstack> Voted on "approve http://wiki.openstack.org/Ceilometer/Units ?" Results are
15:09:32 <fnaval> #vote yes
15:09:33 <openstack> yes (13): sew, apmelton, n0ano, jtran, nealph, sandywalsh, jd__, nijaba, llu-laptop, dhellmann, spn, danspraggins, eglynn_
15:09:34 <openstack> abstain (1): yjiang5_home
15:09:44 <nijaba> ok great!
15:09:46 <yjiang5_home> hehe
15:09:54 <nijaba> That's it for last week's actions
15:09:55 <sandywalsh> out of curiousity yjiang5_home, did you have objections to the proposal?
15:09:58 <dhellmann> we should probably add some form of those rules to our docs
15:10:09 <sandywalsh> (or just being a trouble maker ;)
15:10:24 <yjiang5_home> sandywalsh: I just didn't think through this, so no idea yet.
15:10:30 <sandywalsh> gotcha ... thanks
15:10:35 <dhellmann> #action dhellman to update documentation based on http://wiki.openstack.org/Ceilometer/Units
15:10:43 <nijaba> dhellmann: to the dev doc: yes.  or at least a pointer to the wiki
15:10:49 <nijaba> dhellmann: thanks
15:10:59 <nijaba> #topic Preparing Ceilometer for end of incubation review
15:11:00 <dhellmann> nijaba: I'll rephrase the rules in terms of what users can expect
15:11:00 <nealph> dhellmann: at least a crosslink to the current api documentation
15:11:12 <nijaba> ttx recently informed me that a TC meeting will happen on Tue Feb 12th at 20UTC to discuss if Heat and Ceilometer are ready to graduate out of incubation.  See "end of cycle graduation review" on the agenda
15:11:20 <nijaba> #link http://wiki.openstack.org/Governance/TechnicalCommittee
15:11:29 <nijaba> It happens that the meeting is scheduled at the same time as the foundation board meeting. We are going to ask Alan to allow MarkMcLoughlin, Monty and I to join the TC meeting, but it that fails, ttx may have to reschedule the discussion.
15:11:33 <dhellmann> I thought I would be able to attend that meeting, but there's a very good chance I won't. :-(
15:11:49 <nijaba> We need to prepare answers on:
15:11:49 <nijaba> a) Why we think we're ready
15:11:49 <nijaba> b) be ready to explain why, even though discussion with healthnmon and sandywalsh have been deep and convoluted, we still beleive that they have not endengered the founding of ceilometer architecture.
15:11:49 <eglynn_> so is this the first TC meeting in a sequence to consider graduation?
15:12:03 <nijaba> eglynn_: this is what I understood
15:12:09 <eglynn_> i.e. fact-finding, followed by a decision point at a subsequent meeting
15:12:19 <sandywalsh> convoluted? :)
15:12:29 <nijaba> statements in that directions on the wiki would be welcome, specially from core members, sandywalsh and healthnmon team.
15:12:29 <nijaba> Comments?
15:13:07 <jd__> (I'll attend the meeting too)
15:13:07 <eglynn_> IMO the main thing we need to prepared to defend is the stability of the core architecture
15:13:28 <nijaba> eglynn_: agreed
15:13:33 <eglynn_> (in particular the proposed changes around the nove interaction model)
15:13:41 <sandywalsh> assuming we can store the raw event data (somehow) ... I don't think there's any glaring objections from us
15:13:45 <nijaba> I need some volunteers to start contributing to the wiki page to prepare this on a wiki page:
15:13:46 <nijaba> #link http://wiki.openstack.org/Ceilometer/Graduation
15:13:46 <nijaba> Raise your hand if you volunteer help on this
15:13:52 <eglynn_> o/
15:13:59 <jd__> o/
15:14:02 <sandywalsh> o/
15:14:05 <spn> o/
15:14:29 <nijaba> This is great, thanks a lot for your help
15:15:03 <eglynn_> IMO we need to provide comfort that ...
15:15:10 <eglynn_> (a) we won't run off and do a keystone-lite rewrite during our first cycle as a core project
15:15:11 <eglynn_> and:
15:15:20 <nijaba> #action eglynn_, jd__, sandywalsh, spn, nijaba to help on http://wiki.openstack.org/Ceilometer/Graduation
15:15:33 <eglynn_> (b) the architecture doesn't unduely constrain future usecases
15:15:35 <spn> will the number of bugs be one of the deciding factor?
15:15:53 <eglynn_> spn: it shouldn't IMO
15:16:03 <jd__> spn: that wouldn't be a smart metric
15:16:03 <llu-laptop> eglynn_: what do you mean by saying "keystone-lite rewrite"?
15:16:06 <eglynn_> spn: (shows activity, usage ...)
15:16:10 * dhellmann has local distractions
15:16:12 <sandywalsh> eglynn_: we're commiting a lot of resources to CM, so there's very low risk we'll go back to stacktach. We can talk to ttx, et al about that if need be.
15:16:13 <dhellmann> o/
15:16:14 <yjiang5_home> nijaba: what's the criterial of ready for graduation? Anyone checked the meeting for Quantum or Cinder?
15:16:27 <jd__> dhellmann: shoot! :)
15:16:29 <yjiang5_home> sandywalsh: that's great.
15:16:38 <nijaba> yjiang5_home: confidence of the tc members.  thatÅ› it
15:16:42 <eglynn_> llu-laptop: during the essex cycle IIRC, keystone was rewritten and presented as fail accompli
15:16:53 <dhellmann> nijaba: include me in that action
15:16:57 <sandywalsh> eglynn_: correct
15:17:04 <eglynn_> llu-laptop: (the original keystone that is, not the one we all know and love...)
15:17:08 <nijaba> #action eglynn_, jd__, sandywalsh, spn, nijaba, dhellmann to help on http://wiki.openstack.org/Ceilometer/Graduation
15:17:20 <eglynn_> s/fail accompli/fait accompli/
15:17:28 * eglynn_ had a Freudian slip ...
15:17:42 <nijaba> eglynn_: a very nice one ;)
15:17:49 <jd__> eglynn_: I was wondering what you meant, haha!
15:18:21 <nijaba> ok, so everyone clear on this?
15:19:11 <nijaba> ok, let's move on
15:19:15 <nijaba> #topic Updating our "requests" dependency to 1.0 (dhellmann, zul, yolanda)
15:19:21 <yjiang5_home> anything we need achieve before the review other than the wiki?
15:19:40 <zul> hi
15:19:48 <flaper87> nijaba: should'nt it be 1.1 ?
15:19:49 <eglynn_> so there was some work on going to requests 1.1 for glance
15:19:54 <flaper87> this is the required version for glancelcient
15:19:57 <nijaba> yjiang5_home: write to your favorite tc member, telling him to vote yes ;)
15:20:00 <eglynn_> (in order to address an issue with encoding IIRC)
15:20:07 <dhellmann> the clients use different versions at this point
15:20:11 <yjiang5_home> nijaba: :)
15:20:13 <eglynn_> but the glance change was slatted by everything else still being 1.0
15:20:22 <eglynn_> s/slatted/stalled/
15:20:23 <flaper87> eglynn_: encoding + other improvements
15:20:23 <dhellmann> eglynn_: actually <1.0, I thought
15:20:38 <eglynn_> flaper87: hey, thanks for the background info!
15:21:12 <flaper87> eglynn_: :)
15:21:12 <eglynn_> flaper87: are all the other clients on 1.0 or <1.0?
15:21:28 <sandywalsh> eglynn_: it's a mix.
15:21:32 <flaper87> eglynn_: mixed
15:21:33 <eglynn_> k
15:21:36 <zul> yes its either using 1.0 or <1.0
15:21:48 <flaper87> but none of them on 1.1
15:21:54 <sandywalsh> foo.json vs. foo.json()
15:21:55 <eglynn_> usual mess so, we need to cor-ord these deps better
15:22:02 * eglynn_ states the obvious again ...
15:22:04 <dhellmann> I perhaps got the version in the agenda item wrong
15:22:18 <dhellmann> zul: do we want 1.1?
15:22:47 <flaper87> dhellmann: if we don't use 1.1 we won't be able to migrate glanceclient
15:22:53 <dhellmann> in any case, the topic to discuss was whether someone could volunteer to help with updating our client, and ceilometer, to work with the desired version
15:22:54 <eglynn_> wouldn't that cuase version mismatch clash is say devstack if novaclient etc. installed first?
15:23:10 <zul> dhellmann: i think 1.1
15:23:14 <dhellmann> cool
15:23:30 * flaper87 volunteers
15:23:38 <dhellmann> so, as with webob, I think what will have to happen is first a rollout of a rule that says >=0.8 (the minimum version being used now) -- to all projects
15:23:47 <eglynn_> flaper87: thanks!
15:23:48 <dhellmann> that would have to include fixing them to work with 0.8 and 1.1
15:24:05 <dhellmann> then, when all projects work like that, we can roll out >=1.1
15:24:10 <eglynn_> dhellmann: a-ha, yep relaxing the dep to >= first is the way to go
15:24:21 * sandywalsh can help once he gets the HACKING branch finished :/
15:24:25 <jd__> dhellmann: sounds like a good plan
15:24:26 <flaper87> dhellmann: makes sense
15:24:27 <dhellmann> but if it isn't done in 2 steps, then there's no way to get the change past the smokestack gates
15:25:01 <eglynn_> flaper87: you've confirmed that the distros are all covered packaging-wise for 1.1, right?
15:25:02 <dhellmann> that >=0.8 change will have to know about the json-as-a-property vs. json-as-a-method issue inside the requests library
15:25:42 <flaper87> eglynn_: yeap, non of them use special features but simple requests calls. Some refactor has to be done for those calls but nothing big, AFAIR
15:26:11 <flaper87> s/non/none
15:26:44 <dhellmann> is there anything else to say about this?
15:26:52 <flaper87> nope
15:27:04 <eglynn_> sounds covered to me
15:27:31 * sandywalsh does the blackjack dealers hand wipe
15:27:34 <dhellmann> what's up next, nijaba?
15:27:45 <nijaba> #topic Coordinating speaker submissions for Summit (conference part)
15:27:45 <nijaba> I have proposed to Doug to redo a duet presenting ceilometer project and architecture.
15:27:45 <nijaba> I also would encourage anyone with a real life deployement of ceilometer to propose a talk about how they did it
15:27:45 <nijaba> Note that the dealine for submitting talks is Feb 15th:
15:27:45 <nijaba> #link http://t.co/PgvneZBO
15:27:47 <nijaba> Comments?
15:28:22 <spn> Design topics has more time I guess
15:28:23 <llu-laptop> nijaba: seems I can't access that URL
15:28:38 <sandywalsh> I think the place for our coordination is on the design topics ... and we'll update the bps as needed for that
15:28:39 <nijaba> #link http://www.openstack.org/summit/portland-2013/call-for-speakers/
15:29:01 <nijaba> llu-laptop: I hope the full url is accessible for you
15:29:06 <sandywalsh> we have some community talks proposed but mostly about metrics/sla's/etc in general and not CM specific
15:29:14 <sandywalsh> (lessons learned with stacktach)
15:29:15 <eglynn_> so we'll have our own design summit track, right?
15:29:29 <nijaba> sandywalsh: eglynn_: wait for next topic :)
15:29:38 <eglynn_> k
15:29:40 <sandywalsh> whoops, sorry :) haha
15:30:03 <nijaba> dhellmann: ready to redo the duet?
15:30:09 * sandywalsh - premature articulation
15:30:10 <dhellmann> nijaba: sure!
15:30:15 <nijaba> \o/
15:30:33 <nijaba> #topic Preparing blueprints for discussion in our dev room
15:30:33 <nijaba> RAX has some talks planned around our metrics efforts with StackTach and moving that into CM.
15:30:33 <nijaba> It looks like we will have our own room for meeting and need to start planning how much time we will need
15:30:33 <nijaba> I propose that we submit discussion topics as blueprints within the next few weeks so that we can get a good idea of how mich time will be needed on the basis of 1h per topic.
15:30:33 <nijaba> Comment?
15:31:05 <dhellmann> +1 to blueprints
15:31:06 <sandywalsh> #action RAX will comment on bps for summit
15:31:37 * nijaba check if we can propose bp for the H summit
15:31:53 <llu-laptop> do we need some special prefix to the bp title for that purpose?
15:32:11 * eglynn_ thinking the same, just use a naming convention for the BPs?
15:32:26 <dhellmann> llu-laptop: I don't think so. We'll eventually use the blueprints for the actual work, right?
15:32:28 <spn> bp's involving new ideas to be discussed  in #openstack-metering?
15:32:37 <nijaba> I will try to see with ttx if we can that defined as a sprint so that we can propose the bp for the H sprint
15:32:38 <dhellmann> unless you want to use "havana-" as the prefix?
15:33:11 <jd__> it's better to create bp and set serie to havana and status to 'discussion' or something like that I think
15:33:12 <nijaba> #action nijaba to write an email explaining how to propose a topic for the H summit
15:33:25 <sandywalsh> I don't think the naming really makes any difference does it? You just set the milestone to  be H?
15:33:32 <sandywalsh> jd__: +1
15:33:53 <dhellmann> jd__: sounds good
15:33:54 <sandywalsh> (series, not milestone)
15:33:58 <eglynn_> so the BPs are really placeholders for initial discusion etc.?
15:33:59 <nijaba> please hold on your bp until I check with ttx the preffered methoid, I'll send an email then
15:34:02 <eglynn_> (.e. the actual design summit proposal is via separate topic mgmt system like before?)
15:34:04 <jd__> eglynn_: yes
15:34:09 <eglynn_> cool
15:34:11 <jd__> nijaba: ack
15:34:21 * jd__ sits on its bag of bp
15:34:35 <nijaba> eglynn_: summit conference talks is what is separate, yes
15:35:13 <dhellmann> nijaba: I think he means the official dev session proposal system used by the organizers
15:35:29 <eglynn_> nijaba: well, I'm thinking of the design summit proposals ... that wasn't via launchpad BPs last time round, or?
15:35:34 <spn> can we propose a bp and also can that be a part of summit topics for discussion?
15:35:38 <eglynn_> dhellmann: yep, I was ...
15:35:46 <dhellmann> eglynn_: this is something nijaba is asking *our group* to do
15:35:48 <nijaba> that was up to the projects IIRC
15:36:03 <eglynn_> a-ha, I see
15:36:09 <nijaba> then the projects would report in a scheduling tool, separately
15:36:09 <dhellmann> i.e., let's get some concrete blueprints put together to talk about, instead of more abstract topics
15:36:11 <eglynn_> thanks for the clarification
15:36:23 <nijaba> dhellmann: +1
15:36:33 <jd__> sounds great
15:36:34 <sandywalsh> I think the foundation allocates slots based on the standing of the project
15:36:46 <jd__> standing?
15:36:51 <sandywalsh> (larger projects = more slots)
15:36:54 <nijaba> sandywalsh: I checked, and we should give an estimate of the time we need
15:37:10 <sandywalsh> dhellmann: +1
15:37:10 <jd__> will we have to wear tuxedos?
15:37:18 <sandywalsh> nijaba: cool, thanks
15:37:24 * dhellmann will if jd__ will
15:37:24 <nijaba> jd__: of course.  as well as ice skates
15:37:25 <sandywalsh> pants?
15:37:34 <jd__> sandywalsh: haha
15:37:34 <dhellmann> YES EVERYONE HAS TO WEAR PANTS
15:37:35 <nijaba> sandywalsh: never!!!
15:37:43 <jd__> lol
15:37:46 <dhellmann> :-)
15:38:05 <nijaba> everyone wears kilts
15:38:22 * dhellmann shakes head
15:38:34 <nijaba> I tink we are done on this very important topic, right?
15:38:39 <jd__> for now I guess
15:38:39 * eglynn_ was impressed by the Debian kilts at FOSDEM
15:39:00 <nijaba> #topic Open discussion
15:39:01 <eglynn_> (might have been a tad cold tho' ...)
15:39:06 <sandywalsh> does ceilometer have a logo?
15:39:24 <eglynn_> not that I know of
15:39:25 <nijaba> sandywalsh: nope... no designers floating around...
15:39:25 <sandywalsh> would be nice to define one before the summit, if not.
15:39:26 <dhellmann> nijaba: do we have a deadline for submitting g3 changes?
15:39:38 <nijaba> dhellmann: feature freeze is Feb 19th
15:39:40 <dhellmann> sandywalsh: +1
15:39:41 <eglynn_> sandywalsh: +1
15:39:49 <dhellmann> nijaba: ok
15:39:50 <nijaba> dhellmann: when we branch the release
15:40:00 <sandywalsh> let's talk to our graphically minded friends, shall we?
15:40:08 <jd__> have other projects a logo ?!
15:40:12 <dhellmann> nijaba: I think what I have to do isn't so much a feature as cleanup
15:40:22 <eglynn_> nijaba: so does the branching occur immediately once the g3 deadline passes?
15:40:26 <sandywalsh> jd__: some, but it makes us look grown up :)
15:40:29 <nijaba> sandywalsh: I don have any freinds (graphically minded)
15:40:33 <eglynn_> nijaba: (or later, say when RC1 is cut)
15:41:00 <nijaba> eglynn_: actually 2 days before the 21st
15:41:35 <eglynn_> nijaba: so trunk is then theoretically open for H-oriented patches?
15:41:41 * sandywalsh will ask around RAX for design services
15:41:52 <nijaba> eglynn_: this is what I understood, yes, but this will be my first time
15:41:58 <jd__> nijaba: are we ok towards our g3 goals btw?
15:41:59 <nijaba> sandywalsh: thanks
15:42:21 <nijaba> jd__: almost.  I sent a mail to tedy about is not started bp.
15:42:26 <yjiang5_home> jd__: I have two patches pending for g3.
15:42:29 <jd__> nijaba: okay
15:42:30 <nijaba> dhellmann: has one too
15:43:04 <nijaba> on another topic, PTL elections are coming up at the end of the month
15:43:12 * eglynn_ has qpid testing to do ...
15:43:12 <dhellmann> nijaba: the notification listening code? I've started writing that up and discussing it with the oslo devs
15:43:21 <nijaba> dhellmann: perfect
15:43:28 <jd__> dhellmann: great
15:43:39 <dhellmann> #link http://wiki.openstack.org/Ceilometer/blueprints/move-listener-framework-oslo
15:43:58 <yjiang5_home> nijaba: should all BPs target grizily in g3?
15:43:59 <dhellmann> the names are subject to change
15:44:17 <nijaba> So that you know, I am considering not to present myself as PTL as I do not think it goes well with being a board member
15:44:36 <nijaba> yjiang5_home: not sure I understood your question
15:45:17 <yjiang5_home> nijaba: sorry. I mean "should all BPs target grizily be submiited/merged  in g3 milestone?
15:45:32 <nijaba> yjiang5_home: yep, or they will be punted to h
15:45:54 <nijaba> yjiang5_home: however, you can submit buggy code and fix it during the rc ;)
15:45:58 <sandywalsh> yep, the bp list going into g3 should pretty well be the final list
15:46:11 <yjiang5_home> nijaba: got it, thanks.
15:46:14 <sandywalsh> nijaba: heh
15:46:31 <nijaba> sandywalsh: yes, I know this is bad, but don we all do it...
15:46:47 <sandywalsh> nijaba: I'm very guilty, don't worry
15:46:51 <nijaba> hehe
15:48:30 <nijaba> so, anyone ready to play "who wants to be a PTL?" at the end of the month?
15:48:57 <eglynn_> nijaba: it would be a good sign of a healthy project for the election to be contested, so I'd encourage folks to think about running ...
15:49:12 <nijaba> eglynn_: +1
15:49:18 * eglynn_ was disappointed that so few PTL positions were contested in the last cycle ...
15:49:29 <sandywalsh> nijaba: would love to, but need to work on getting core first ;)
15:49:47 <nijaba> sandywalsh: ah, well... yes
15:49:50 <nealph> ninjaba: PTL = project team lead?
15:49:50 * jd__ will run
15:49:55 <dhellmann> nijaba: do we have a list of qualified candidates?
15:49:56 <nijaba> nealph: yes
15:49:59 <dhellmann> jd__: +1
15:50:00 * eglynn_ also probably
15:50:08 <nijaba> dhellmann: any core members at this time
15:50:15 <sandywalsh> jd__: +1
15:50:44 <jd__> eglynn_: cool :)
15:51:00 * sandywalsh wants to see Feats of Strength!
15:51:01 <yjiang5_home> I'd suggest vote among dhellmann jd__ eglynn_ , all of them are good candidate IMO. :-)
15:51:03 <jd__> by the way did we mention the amazing talk we did last Sunday?
15:51:12 <nijaba> anyway, this was just to give you guys some time to think about it.  ttx will be starting the election process at the end of the month, providing all the details
15:51:27 <nijaba> jd__: we did NOT!!!
15:51:33 <eglynn_> cool, thanks for the early heads-up
15:51:34 <nijaba> it was a great trio!!!
15:51:59 <jd__> so we did an amazing talk with eglynn_ and nijaba at FOSDEM  https://fosdem.org/2013/schedule/event/openstack_ceilometer/
15:52:06 <jd__> (slides at the bottom)
15:52:25 <nijaba> unfortunately, as it was the last talk of the day, it was NOT recorded
15:52:32 <llu-laptop> waiting for the video
15:52:34 * dhellmann :-(
15:52:47 <llu-laptop> oops :-(
15:52:55 * flaper87 was there, great talk guys, honestly
15:53:04 <jd__> thanks flaper87
15:53:31 <jd__> after SlapOS, it was easy anyway :p
15:53:33 <nijaba> anything else?>
15:53:45 <llu-laptop> I'll be on vacation from Feb 9th to Feb 15th for Chiese holidays, so I won't be able to attend next weekly meeting.
15:54:00 <jd__> llu-laptop: enjoy!
15:54:10 <nijaba> llu-laptop: please mention this on the meeting page
15:54:11 * eglynn_ has jury duty next week, will be partially off-grid ...
15:54:22 <nijaba> llu-laptop: enjoy +1
15:54:49 <sandywalsh> eglynn_: Ms White in the Library with the Candlestick
15:55:00 <spn> the fosdem slides (http://goo.gl/JGidx) were great
15:55:01 <eglynn_> LOL :)
15:55:16 <nijaba> ok.  Great meeting, as usual!
15:55:27 <jd__> sandywalsh: :))
15:55:27 <nijaba> See you next week on Wed at 21UTC
15:55:34 <nijaba> #endmeeting