#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:00:01 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:00:01)

  1. actions from previous meeting (nijaba, 21:00:54)
  2. jd and nijaba to start preparing a video demo of ceilometer (nijaba, 21:01:01)
  3. eglynn propose agent item on ceilo interaction for nova IRC meeting (nijaba, 21:01:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-November/003123.html (eglynn, 21:04:34)
    2. ACTION: eglynn drive fleshing out of nova-virt API to completion (eglynn, 21:05:49)

  4. nijaba to close survey and publish result prior to next meeting (nijaba, 21:06:11)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-November/003124.html (nijaba, 21:06:22)

  5. asalkeld investigate diamond for use to generate stats (nijaba, 21:06:33)
    1. ACTION: yjiang5 to drive a topic on transformer next week meeting (nijaba, 21:13:42)
    2. ACTION: yjiang5 to start a thread on transformer (nijaba, 21:14:52)

  6. eglynn propose IRC meetup with Synaps folks to discuss collaboration model (nijaba, 21:15:13)
    1. ACTION: eglynn to report on synaps' decision (nijaba, 21:16:40)

  7. dhellmann to confirm with ttx that tarball job is correct (nijaba, 21:16:53)
  8. nijaba to transform bp-less features into bp (nijaba, 21:17:27)
    1. https://blueprints.launchpad.net/ceilometer/grizzly (nijaba, 21:17:27)
    2. ACTION: nijaba to get rid of roadmap page content to point to lp (nijaba, 21:18:24)

  9. Folsom stable update release? (nijaba, 21:19:03)
    1. AGREED: g2 should be declared folsom compatible (nijaba, 21:24:20)
    2. http://wiki.openstack.org/StableBranch#Appropriate_Fixes (eglynn, 21:25:55)
    3. ACTION: dhellmann test more lenient anyjson support for folsom and grizzly compatibility (dhellmann, 21:27:55)
    4. http://wiki.openstack.org/GrizzlyReleaseSchedule as a reminder (nijaba, 21:28:24)

  10. Discuss results of Poll (nijaba, 21:29:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-November/003124.html (eglynn, 21:31:15)
    2. https://blueprints.launchpad.net/ceilometer/+spec/user-api (nijaba, 21:33:24)
    3. ACTION: dhellmann update user-api blueprint (dhellmann, 21:37:39)
    4. VOTE: Voted on "on prio for post meter?" Results are, medium: 1, low: 4 (nijaba, 21:44:26)
    5. VOTE: Voted on "on prio for horizon and user api?" Results are, medium: 3, low: 3 (nijaba, 21:46:19)

  11. Review blueprints and progress (nijaba, 21:48:00)
    1. https://launchpad.net/ceilometer/+milestone/grizzly-2 (nijaba, 21:48:29)
    2. https://etherpad.openstack.org/grizzly-nova-no-db-compute (eglynn, 21:51:55)
    3. https://blueprints.launchpad.net/nova/+spec/no-db-compute (dhellmann, 21:53:45)

  12. Open discussion (nijaba, 21:56:34)
    1. ACTION: dhellmann update pecan port blueprint (dhellmann, 21:57:54)
    2. ACTION: report status on Bufunfa / BillingStack port (zykes-, 22:00:48)
    3. https://github.com/asalkeld/python-ceilometerclient (asalkeld, 22:01:16)
    4. https://github.com/dhellmann/ceilometer/tree/experimental/pecan (dhellmann, 22:03:01)
    5. http://wiki.openstack.org/APIChangeGuidelines (eglynn, 22:09:52)
    6. ACTION: nijaba to set topic for bug day at next meeting (nijaba, 22:11:47)


Meeting ended at 22:12:43 UTC (full logs).

Action items

  1. eglynn drive fleshing out of nova-virt API to completion
  2. yjiang5 to drive a topic on transformer next week meeting
  3. yjiang5 to start a thread on transformer
  4. eglynn to report on synaps' decision
  5. nijaba to get rid of roadmap page content to point to lp
  6. dhellmann test more lenient anyjson support for folsom and grizzly compatibility
  7. dhellmann update user-api blueprint
  8. dhellmann update pecan port blueprint
  9. report status on Bufunfa / BillingStack port
  10. nijaba to set topic for bug day at next meeting


Action items, by person

  1. dhellmann
    1. dhellmann test more lenient anyjson support for folsom and grizzly compatibility
    2. dhellmann update user-api blueprint
    3. dhellmann update pecan port blueprint
  2. eglynn
    1. eglynn drive fleshing out of nova-virt API to completion
    2. eglynn to report on synaps' decision
  3. nijaba
    1. nijaba to get rid of roadmap page content to point to lp
    2. nijaba to set topic for bug day at next meeting
  4. yjiang5
    1. yjiang5 to drive a topic on transformer next week meeting
    2. yjiang5 to start a thread on transformer


People present (lines said)

  1. nijaba (144)
  2. dhellmann (109)
  3. jd__ (76)
  4. eglynn (71)
  5. asalkeld (53)
  6. yjiang5 (21)
  7. zykes- (16)
  8. openstack (14)
  9. shardy (1)


Generated by MeetBot 0.1.4.