#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:19 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:19)

  1. actions from previous meeting (nijaba, 15:01:09)
  2. scrubbing actions from meeting notes (nijaba, 15:01:44)
    1. https://etherpad.openstack.org/grizzly-ceilometer-actions (nijaba, 15:02:35)

  3. jd to propose an implementation for source and wait for our comments (nijaba, 15:04:22)
    1. https://github.com/stackforge/ceilometer/commit/f6868e5e4827e96754f832a0eae4c4210ea41df7 (jd__, 15:05:31)

  4. nijaba to update project objective on relevant pages (nijaba, 15:05:54)
  5. Review actions from https://etherpad.openstack.org/grizzly-ceilometer-actions and agree on priorities (nijaba, 15:07:06)
    1. ACTION: nijaba to send private email to all comitter to come vote on the etherpad in the next 24h (nijaba, 15:22:35)
    2. ACTION: nijaba to then update wiki page as follow: 3+ votes=high, 1or2 vote=medium, low for rest in terms of priorities (nijaba, 15:23:24)
    3. ACTION: nijaba to prepare survey for ml next week (nijaba, 15:26:08)

  6. Changing the versioning to adhere to OpenStack standards (nijaba, 15:27:31)
    1. ACTION: dhellmann update versioning in ceilometer repo to match openstack standards (dhellmann, 15:31:35)

  7. open discussion (nijaba, 15:32:28)
    1. http://wiki.openstack.org/Meetings/ProjectMeeting (nijaba, 15:37:36)
    2. ACTION: nijaba to add eglynn to ceilometer drivers on satureday if all goes well (nijaba, 15:40:59)
    3. ACTION: dhellmann update readthedocs copy of our docs (dhellmann, 15:48:14)
    4. http://www.youtube.com/watch?v=pZgwDHZ3wm0 (sandywalsh, 15:50:00)
    5. ACTION: jd__ and nijaba to start preparing a video demo of ceilometer (nijaba, 15:54:20)


Meeting ended at 15:59:23 UTC (full logs).

Action items

  1. nijaba to send private email to all comitter to come vote on the etherpad in the next 24h
  2. nijaba to then update wiki page as follow: 3+ votes=high, 1or2 vote=medium, low for rest in terms of priorities
  3. nijaba to prepare survey for ml next week
  4. dhellmann update versioning in ceilometer repo to match openstack standards
  5. nijaba to add eglynn to ceilometer drivers on satureday if all goes well
  6. dhellmann update readthedocs copy of our docs
  7. jd__ and nijaba to start preparing a video demo of ceilometer


Action items, by person

  1. dhellmann
    1. dhellmann update versioning in ceilometer repo to match openstack standards
    2. dhellmann update readthedocs copy of our docs
  2. eglynn
    1. nijaba to add eglynn to ceilometer drivers on satureday if all goes well
  3. jd__
    1. jd__ and nijaba to start preparing a video demo of ceilometer
  4. nijaba
    1. nijaba to send private email to all comitter to come vote on the etherpad in the next 24h
    2. nijaba to then update wiki page as follow: 3+ votes=high, 1or2 vote=medium, low for rest in terms of priorities
    3. nijaba to prepare survey for ml next week
    4. nijaba to add eglynn to ceilometer drivers on satureday if all goes well
    5. jd__ and nijaba to start preparing a video demo of ceilometer
  5. openstack
    1. dhellmann update versioning in ceilometer repo to match openstack standards


People present (lines said)

  1. nijaba (104)
  2. dhellmann (61)
  3. jd__ (42)
  4. eglynn (37)
  5. sandywalsh (9)
  6. openstack (4)
  7. anniec (4)
  8. jeblair (3)
  9. m4dcoder (3)
  10. davidkranz (2)
  11. krtaylor (1)
  12. uvirtbot (1)
  13. eglynn_ (1)


Generated by MeetBot 0.1.4.