#openstack-meeting: blueprint ovs-firewall-driver

Meeting started by asadoughi at 20:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron_blueprint_ovs-firewall-driver (asadoughi, 20:04:30)
    2. blueprint https://blueprints.launchpad.net/neutron/+spec/ovs-firewall-driver (asadoughi, 20:04:59)

  1. Purpose of blueprint (asadoughi, 20:05:21)
  2. Design decisions (asadoughi, 20:08:17)
    1. https://etherpad.openstack.org/p/ovs-firewall-driver-stateless-2 (asadoughi, 20:09:05)
    2. neutron change https://review.openstack.org/#/c/62129/ (asadoughi, 20:21:29)
    3. neutronclient change https://review.openstack.org/#/c/62130/ (asadoughi, 20:21:39)
    4. ACTION: asadoughi to take implementation choice / design discussion to openstack-dev mailing list (asadoughi, 20:35:35)

  3. ovs_neutron_agent nuances/issues/tasks (asadoughi, 20:41:08)
    1. ACTION: JunPark_ to file blueprint around soft restart (asadoughi, 20:51:41)

  4. impromptu vm-to-vm traffic (asadoughi, 20:53:44)
  5. ovs_agent: versioning (asadoughi, 20:55:56)
    1. https://launchpad.net/ubuntu/+source/openvswitch (asadoughi, 20:57:38)

  6. open ended (asadoughi, 20:58:48)


Meeting ended at 21:00:03 UTC (full logs).

Action items

  1. asadoughi to take implementation choice / design discussion to openstack-dev mailing list
  2. JunPark_ to file blueprint around soft restart


Action items, by person

  1. asadoughi
    1. asadoughi to take implementation choice / design discussion to openstack-dev mailing list
  2. JunPark_
    1. JunPark_ to file blueprint around soft restart
  3. openstack
    1. asadoughi to take implementation choice / design discussion to openstack-dev mailing list


People present (lines said)

  1. asadoughi (88)
  2. JunPark_ (27)
  3. geekinutah (17)
  4. kanthi (6)
  5. openstack (3)
  6. sc68cal (2)
  7. yamahata (2)
  8. hemanthravi (1)


Generated by MeetBot 0.1.4.