09:00:16 <priteau> #startmeeting blazar
09:00:17 <openstack> Meeting started Tue Aug  4 09:00:16 2020 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:21 <openstack> The meeting name has been set to 'blazar'
09:00:27 <priteau> #topic Roll call
09:03:17 * tosky around just in case
09:03:23 <tetsuro> o/
09:03:27 <priteau> Hi tetsuro and tosky
09:04:26 <priteau> Agenda for today:
09:04:28 <priteau> Victoria OpenStack-wide Goals
09:04:28 <priteau> Victoria Specs update
09:04:28 <priteau> Code review priorities
09:04:30 <priteau> AOB
09:04:36 <priteau> #topic Victoria OpenStack-wide Goals
09:05:40 <priteau> We identified last week that we need to fix py38 issues in https://review.opendev.org/#/c/732697/ following what was done for Sahara in https://review.opendev.org/#/c/724675/
09:06:58 <priteau> I didn't get any time to work on this, but I am hoping later this week as a high priority work project is getting closer to completion
09:08:42 <priteau> There is also this new patch: https://review.opendev.org/#/c/743576/
09:09:16 <priteau> Small change, looks good to me
09:09:28 <priteau> Thanks for submitting it tosky
09:10:27 <tosky> I should have included in the other change, but yeah
09:11:59 <priteau> tetsuro: Please review https://review.opendev.org/#/c/743576/
09:12:13 <tetsuro> Done
09:13:43 <priteau> Thank you
09:14:41 <priteau> #topic Victoria Specs update
09:15:18 <priteau> I still need to create a new draft spec for PCI passthrough
09:16:39 <priteau> Any update on your GPU spec tetsuro? I am afraid it might be difficult to implement since we may not have access to hardware that can provide vGPU
09:18:17 <tetsuro> Well, I have no updates.
09:20:19 <priteau> OK
09:20:25 <priteau> #topic Code review priorities
09:21:20 <priteau> So the first priority is to fix the openstack-tox-py38 job as mentioned earlier, as the gate is now broken
09:21:31 <priteau> It can be seen on a recheck of https://review.opendev.org/#/c/731586/
09:21:45 <priteau> That patch is also a review priority
09:22:11 <priteau> I think we may also get a new version of the usage enforcement patch from Jake soon
09:22:31 <priteau> #action Fix py38 issues in https://review.opendev.org/#/c/732697/ following what was done for Sahara in https://review.opendev.org/#/c/724675/
09:24:56 <priteau> #topic AOB
09:26:04 <priteau> Anything else to share today?
09:26:25 <priteau> tetsuro: you're off next week?
09:27:47 <tetsuro> Yes I am
09:30:07 <priteau> I will keep the meeting but if no one join I will cancel on the day
09:30:22 <priteau> Let's wrap up for this week
09:30:27 <priteau> Thanks for joining!
09:30:30 <priteau> #endmeeting