09:01:07 <priteau> #startmeeting blazar
09:01:08 <openstack> Meeting started Tue Jul 21 09:01:07 2020 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:01:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:01:11 <openstack> The meeting name has been set to 'blazar'
09:01:41 <priteau> #topic Roll call
09:03:45 <priteau> Hi tetsuro
09:03:51 <tetsuro> Hi
09:06:46 <priteau> Agenda for today:
09:06:48 <priteau> Specs update
09:06:48 <priteau> Code review priorities
09:06:48 <priteau> AOB
09:06:54 <priteau> #topic Specs update
09:07:36 <priteau> At the last meeting we discussed your spec draft for GPU support
09:07:50 <priteau> #link http://eavesdrop.openstack.org/meetings/blazar/2020/blazar.2020-07-07-09.00.log.html
09:08:13 <priteau> We agreed to create a new draft spec for PCI passthrough
09:09:03 <priteau> Were you able to make any progress on this?
09:10:25 <tetsuro> No, I don't have any progress
09:11:30 <tetsuro> I'm not sure how we can extend the feature to any PCI devices
09:12:45 <priteau> I've worked a bit with PCI passthrough so I take over the PCI passthrough spec
09:13:14 <tetsuro> That would be nice, thanks priteau
09:13:50 <priteau> #action priteau create new draft spec for PCI passthrough
09:15:25 <priteau> #topic Code review priorities
09:16:15 <priteau> We have a few code maintenance patches that we can merge, related to ubuntu focal testing
09:16:17 <priteau> https://review.opendev.org/#/c/740358/
09:16:21 <priteau> https://review.opendev.org/#/c/740359/
09:16:22 <priteau> https://review.opendev.org/#/c/740357/
09:18:03 <priteau> Otherwise the review priority is still https://review.opendev.org/#/c/731586/
09:18:46 <priteau> I started reviewing it but I am not very familiar with the way context objects are used
09:21:33 <priteau> #topic AOB
09:21:46 <priteau> Anything else to share today?
09:25:31 <tetsuro> sorry, my network is not stable
09:25:33 <tetsuro> I don't have any other business
09:26:22 <priteau> Thanks tetsuro, let's wrap up for today.
09:27:23 <priteau> #endmeeting